1. seinx's Avatar
    This is the 5th time I've had to reset my phone to fix the issue I've been having with my gallery. After a while, only the first few rows will load and the rest show up blank/black and won't open. It's the same for Quickpic. Why does this happen and is there a solution? Resetting is a pain! When I look at my pics/videos stored on my SD card from my phone, they all load fine. Could it be the videos messing everything up? When I take longer videos, they don't play the whole way through and then it freezes and says sorry this video can't be played.
    08-03-2013 09:57 PM
  2. jaboop's Avatar
    Try mxplayer, did you take the videos on that phone or are they transferred ?

    Sent from my Nexus 7 using AC Forums mobile app
    08-03-2013 10:09 PM
  3. seinx's Avatar
    It's not just about the videos not playing. It's pictures not opening also. This happens in both gallery and Quickpic.

    Posted via Android Central App
    08-03-2013 10:27 PM
  4. seinx's Avatar
    Oh and pics/vids are taken from my phone

    Posted via Android Central App
    08-03-2013 10:27 PM
  5. jaboop's Avatar
    What device do you have and what are you running

    Sent from my Nexus 7 using AC Forums mobile app
    08-03-2013 11:04 PM
  6. jaboop's Avatar
    Were they taken before an update? Then that's the problem, if not then under the folder android<data make sure there is no file named .nomedia a common problem in older devices

    Sent from my Nexus 7 using AC Forums mobile app
    08-03-2013 11:13 PM
  7. seinx's Avatar
    Before and after

    Posted via Android Central App
    08-03-2013 11:46 PM
  8. jaboop's Avatar
    That's the problem... Make sure there is no file named .nomedia on your SD card...also

    Sent from my Nexus 7 using AC Forums mobile app
    08-04-2013 08:33 AM
  9. seinx's Avatar
    When you say "older devices" what do you mean?

    Posted via Android Central App
    08-04-2013 09:12 AM
  10. jaboop's Avatar
    I shouldn't of said that, you are using a GS4 correct

    Sent from my Nexus 7 using AC Forums mobile app
    08-04-2013 10:44 AM
  11. seinx's Avatar
    Yes the S4. I checked on my phone for .nomedia files on both SD card and device and there isn't one. Would it only show up if I connect my phone to my PC?

    Posted via Android Central App
    08-04-2013 10:53 AM
  12. jaboop's Avatar
    No /: can you try uninstalling gallery updates a

    Sent from my Nexus 7 using AC Forums mobile app
    08-04-2013 11:28 AM
  13. seinx's Avatar
    Uninstalling the updates? What updates? It hasn't updated at all since I bought the phone the day it was released.

    Posted via Android Central App
    08-04-2013 11:53 AM
  14. Emma Davies1's Avatar
    This is the 5th time I've had to reset my phone to fix the issue I've been having with my gallery. After a while, only the first few rows will load and the rest show up blank/black and won't open. It's the same for Quickpic. Why does this happen and is there a solution? Resetting is a pain! When I look at my pics/videos stored on my SD card from my phone, they all load fine. Could it be the videos messing everything up? When I take longer videos, they don't play the whole way through and then it freezes and says sorry this video can't be played.
    12-13-2017 03:30 PM
  15. Emma Davies1's Avatar
    Have u found out how to get vidio/pics back oonce they are blacked out ??
    12-13-2017 03:34 PM
  16. Lawrawrxo's Avatar
    Have u found out how to get vidio/pics back oonce they are blacked out ??
    I had this happen after my gallery auto-updated. I went into the gallery, into settings and the about the app to get to the info about storage and all that. At the top was 3 dots and they gave me the option up uninstall updates. Clicked it and all my pictures came back and loaded perfectly.
    02-01-2018 01:24 AM
  17. alambnz's Avatar
    Hi, my Samsung Galaxy S6 has started to have this problem - black images in Gallery.
    Taking photos or video is fine, and they all appear in Gallery with a thumbnail. When I tap on any photo it displays (although at low res - that's another problem) but the real problem is that all other images (i.e. scrolling before or after the image I've first selected to preview) show as a completely 100% black image. The whole screen is not black, I can still see the icons (to edit etc) at top and bottom. It's the image that shows as black.
    The images are fine when I transfer them off my phone to my PC.
    My phone has the latest update (Android 7.0), and I think that update may have been when the problem started.
    I have tried a restart many times but no factory reset yet.
    02-02-2018 07:19 AM
  18. Nick Mecozzi's Avatar
    This worked for me... THANKS!
    02-09-2018 05:13 PM

Similar Threads

  1. HTC One Won't Boot Into TWRP Recovery
    By CMPunkSES in forum HTC One Rooting, ROMs & Hacks
    Replies: 32
    Last Post: 12-06-2016, 06:40 PM
  2. Where's the Home Screen pics thread? Post 'em here. :)
    By bembol in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 5
    Last Post: 08-16-2013, 02:26 PM
  3. Verizon Galaxy Note 2 in mint condition, tons of extras.
    By fofjjsr in forum Marketplace Archive
    Replies: 7
    Last Post: 08-05-2013, 12:35 PM
  4. problem with streaming video
    By Marc30b in forum LG Optimus G
    Replies: 3
    Last Post: 08-04-2013, 10:52 PM
  5. ASUS TF700T won't upgrade from Android 4.1.1 to 4.2
    By Julius Kusuma in forum ASUS EeePad Transformer
    Replies: 0
    Last Post: 08-03-2013, 07:32 PM
LINK TO POST COPIED TO CLIPBOARD