1. osajia's Avatar
    I switched last weekend from my iPhone 4s to a GS4. Wiped my iPhone and gave it to my fiance. Everything going fine until this morning. Here's what I did:
    Saved image off Facebook to device. Attached image from device to message in Handcent. Handcent converted to MMS. Added text to message. Sent to his iPhone 4s. He also has AT&T.
    He received only the text portion - no picture. He then received a message that said "One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your terminal."
    I've Googled and found it appeared to be a widespread issue, but can't find a solution and all the threads I'm seeing are from 2010-2012. I'm so new to Android I am lost. I did check my Handcent outgoing MMS settings and switched that to 1MB max but the picture was only 65KB in the first place which is well under the default max of 600KB.
    Any advice?? TIA.
    08-14-2013 11:23 AM
  2. camerondunn2013's Avatar
    Have you tried sending a message with the stock MMS?
    08-14-2013 01:17 PM
  3. osajia's Avatar
    Yep should have included that. That was the first thing I tried and he received the same error. He was able to send me a picture with no problem. I've been able to send him and others (without iPhone) pictures in the past (over the weekend) then suddenly this started. He says he hasn't installed any updates and I don't think I have.
    I did insert an SD card this morning, but the pic I tried to send him was saved in the device memory so I don't know how that would be related...
    08-14-2013 01:36 PM
  4. osajia's Avatar
    UPDATE: I've gotten pictures to send to his phone, but not all and can't figure out why. I can successfully send all of the following pictures via MMS to my fiance's iPhone:
    1. Photo saved in my Gallery, Camera album taken on my GS4 (JPEG)
    2. Photo saved in my Gallery, Camera album, but taken on my iPhone (JPEG)
    3. Photo saved in my Gallery, Screenshot album, Screenshot of GS4 (PNG)
    I still cannot send a photo downloaded from Facebook and saved in my Gallery, Facebook album (album created by phone), which is also a JPEG.
    I'm stumped!
    08-14-2013 03:25 PM
  5. Brian Pierson's Avatar
    Has anyone found a solution to this? I am having the EXACT same problem...
    05-04-2014 04:34 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-08-2015, 03:20 PM
  2. Using automation apps to save battery (and which one works best)
    By LeoRex in forum General News & Discussion
    Replies: 11
    Last Post: 06-05-2015, 12:21 AM
  3. App to wipe phone
    By jc0187 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 08-14-2013, 03:34 PM
  4. AT&T just pushed update to friends S4
    By ChuckG73 in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 08-14-2013, 10:44 AM
  5. arnova 7e g2 dt wifi error please help.
    By moses55 in forum General Help and How To
    Replies: 0
    Last Post: 08-14-2013, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD