1. rotenka's Avatar
    About 3 or 4 times a week both my AT&T and my Yahoo email accounts are deleted from my phone. I really hate this phone and was looking so forward to getting away from the iPhone and getting an android. Big mistake.

    Forgot to ask my question. Anyone know how to stop this from happening or experiencing it also?
    08-29-2013 03:12 PM
  2. Golfdriver97's Avatar
    About 3 or 4 times a week both my AT&T and my Yahoo email accounts are deleted from my phone. I really hate this phone and was looking so forward to getting away from the iPhone and getting an android. Big mistake.

    Forgot to ask my question. Anyone know how to stop this from happening or experiencing it also?
    Sorry to hear your troubles. Have you contacted your carrier? This might be fixable by clearing cache.

    Sent from a SlimROM S3.
    08-29-2013 03:43 PM
  3. Golfdriver97's Avatar
    Welcome to the forums and Android!

    Sent from a SlimROM S3.
    08-29-2013 03:52 PM
  4. rotenka's Avatar
    I did check with AT&T and the first thing they wanted me to do was a factory reset. Not prepared to do that because I don't have my phone backed up and I don't have a computer to do that right now. I talked to Samsung and they had me clear the cache yesterday and today my accounts were deleted.
    08-29-2013 05:16 PM
  5. sfrrr's Avatar
    If this were happening on a pc or Mac, I'd wonder about viruses. I've never heard of anything like your problem, and i load and unload tons of junk on my phone every week. You either have a virus or a lemon. Its even possible you have a conflict between two apps. Conflicts can do crazy things to your phone.

    You don't need a pc to back up your phone. Get yourself an On the Go (OTG) cable and a 32 or 64 GB thumb drive and just copy or move crucial files from your phone. Then do a factory reset. If you can, use it for a few days to be sure you have solved the problem before you reinstall apps (one at a time and test) or copy data back from thumb drive to phone.

    Sent from my international 32 GB GT-I9500
    Golfdriver97 likes this.
    08-29-2013 07:18 PM
  6. tri_lamb_2000's Avatar
    You are not alone. I have been experiencing the same, extremely frustrating issue as well. I have three e-mail accounts configured within the stock e-mail client of my Samsung Galaxy S4 (AT&T): An Exchange account (for work), a Gmail account and a Hotmail account. I have also tried configuring only the Exchange account (to see if multiple addresses was causing the problem) but the same issue persists.

    Description of Issue:
    So basically, the problem is that every so often, when I press the e-mail button, all of my e-mail accounts are missing and I am then prompted to Set up an e-mail address (as if it's the first time I've ever pressed the e-mail icon).

    I've owned the s4 for about a month and my e-mail accounts have "disappeared" 6 or 7 times. Every time, I have to set up my email accounts again like it's the first time. Additionally, my "disappearing email account" problem is not limited to reboots. If the phone is acting sluggish for any reason, I'm probably about to lose all of my e-mail accounts again.

    PS - I don't want to use an alternate e-mail client. I like the stock app, but this is a major bug that I need to sort through.

    Advice is appreciated!
    08-31-2013 08:30 AM
  7. kc8syo's Avatar
    I'm having the same problem. I was getting emails up to a week ago.

    Sent from my SCH-I545 using Tapatalk 2
    08-31-2013 08:50 AM
  8. rhdins's Avatar
    I'm having the same problem. I had an exchange account set up on the stock email app. It worked fine for however long I've had my S4 (right after it came out), and then two weeks ago, my email account randomly disappeared. I set it back up again, and now, every couple of days it is just gone. It just barely happened to me now. I was using it only an hour ago, picked up my phone and it's gone again. It's pretty frustrating to say the least.
    09-04-2013 03:21 PM
  9. rhdins's Avatar
    Anyone have any ideas what might be causing this??
    09-05-2013 10:01 AM
  10. tri_lamb_2000's Avatar
    Im not here to tell you that this is a tested work-around, but this has worked for me for the last 10 days. My accounts have not disappeared since I disabled the Peak Schedule setting for each of my 3 e-mail accounts. Open e-mail client >> Settings >> Sync Schedule >> Peak Schedule.
    09-09-2013 01:55 PM
  11. kneis's Avatar
    I too am seeing this problem. My carrier is Verizon. My 2 Hotmail accounts have been removed twice.
    09-10-2013 10:03 AM
  12. calicocat2010's Avatar
    Sunday would be the 3rd time this has happened to me. I read that it's a Bug. I had my personal emails And work (Exchange) email on there and so it's very frustrating. I came from BlackBerry and I want a good Reliable STABLE email app!
    09-21-2013 08:18 PM
  13. twhogan's Avatar
    Same problem here. Exchange account just disappears. When I try to add it back in again, the Exchange ActiveSync Account option is not there. After a while (or if I restart) it comes back and I can re-add it in. Phone is a Samsung S4 with 4.2.2. The exchange account stays around for a day or two. It might have something to do with tethering - but I have to do some more tests?
    09-29-2013 03:52 PM
  14. SmartGuyTBLB's Avatar
    Happens to me too.Every few days the phone just loses the exchange server information and I have to set it up from scratch again like it's the first time. Extremely annoying!!!
    10-01-2013 07:29 AM
  15. ridezslo's Avatar
    Having the same problem. I've had the phone for a week and a half and twice it has deleted my email accounts.
    10-02-2013 11:39 AM
  16. ridezslo's Avatar
    I’m not here to tell you that this is a tested work-around, but this has worked for me for the last 10 days. My accounts have not disappeared since I disabled the Peak Schedule setting for each of my 3 e-mail accounts. Open e-mail client >> Settings >> Sync Schedule >> Peak Schedule.
    Having the same problem. I've had the phone for a week and a half and twice it has deleted my email accounts.
    I tried the above advice and have lost all my accounts again. Is this a bad device or a bug?
    10-11-2013 11:48 AM
  17. tri_lamb_2000's Avatar
    I tried the above advice and have lost all my accounts again. Is this a bad device or a bug?
    I have no idea. In my experience, the Galaxy S4 is generally a buggy device. I personally have not lost my e-mail accounts since I disabled the Peak Schedule settings (per my suggestion above), but I guess that's not a fix for all.
    10-15-2013 01:21 PM
  18. catslr's Avatar
    This is happening to me too! What's the deal??!! I'm going to have to go back to my iPhone if this keeps up.
    10-18-2013 01:35 PM
  19. lorenatreece's Avatar
    It happened to me and I had to add my email accounts 3 times.. crossed fingers seems to be fine now, though I did go and uncheck the peak hours in settings I read that above and didn't even realize it was checked so thanks! also when I set up my gmail I used the app for Gmail and didn't add it to my email accounts.... and had no problems at all with it individually.
    10-18-2013 02:56 PM

Similar Threads

  1. Retain Email on Phone
    By noisemaker in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-29-2013, 02:29 PM
  2. Just trying to have calendar sync on one account (HTC ONE)
    By anuser1 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 08-29-2013, 01:56 PM
  3. Deleting messages N4?
    By MacHouse83 in forum Google Nexus 4
    Replies: 2
    Last Post: 08-29-2013, 09:11 AM
  4. Recommend an Email app
    By Nec3f in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 08-29-2013, 07:57 AM
  5. HTML Email images appear low quality on S4
    By digitallabs in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 08-29-2013, 05:45 AM
LINK TO POST COPIED TO CLIPBOARD