1. CloudShepherd's Avatar
    Hello, I have a Samsung Galaxy S4 16gb model. I hope the image below with the title can express my issue at hand.

    S4 not displaying correct available space?-screenshot_2013-09-29-16-32-59.jpg

    I tried using Storage Analyzer, but it still doesn't add up. I've tried downloading other storage analyzers on the play store but every time I finish downloading one I get a message saying "Insufficient Storage." I've even done a factory reset in the past to resolve this issue, still no luck. Same garbage, I really don't see how all this adds up, my only guess so far is it must be a bunch of files the storage analyzers I've used aren't finding or something. I'd appreciate any help I can get. Thanks.
    09-29-2013 05:48 PM
  2. B. Diddy's Avatar
    I replied to your other post as well with this: Samsung defends 16GB S4's mere 8GB of usable storage | CNET UK
    09-29-2013 11:35 PM
  3. Izaq's Avatar
    Hmm try rooting your device and following the steps mentioned in the attached link and post back if that solved the problem.


    [SOLVED] MEMORY RUNNING OUT IN ANDRIOD
    09-30-2013 10:13 AM
  4. B. Diddy's Avatar
    This thread has been resolved elsewhere by the OP: http://forums.androidcentral.com/gen...ge-solved.html
    09-30-2013 10:59 AM

Similar Threads

  1. VRUAME7 Rooted and Encrypted S4 Stuck On Verizon Boot Screen
    By SamsungS4VRUAME7 in forum Verizon Samsung Galaxy S4
    Replies: 6
    Last Post: 10-01-2013, 02:40 PM
  2. S4 on Caribbean Cruise
    By droidntn in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-29-2013, 05:29 PM
  3. [Galaxy S4] Game Market Install failure [ error code -24 ]
    By WickedCruelty in forum General Help and How To
    Replies: 0
    Last Post: 09-29-2013, 05:28 PM
  4. AirDroid finds my S1 but not my S3
    By Pobinr in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 09-29-2013, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD