1. randun's Avatar
    Out of the blue I've lost my Wi-Fi capability on my S4.

    I've restarted & turned off the phone to no avail. My phone shows up on my router's control panel as active as well as a couple of apps I have.

    I've also forgot the connection & reentered all necessary info. Mobile connectivity is fine but as soon as I switch Wi-Fi back on, no tweets, FB notifications, etc.

    Suggestions, ideas? TX

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    10-14-2013 06:09 PM
  2. dancing-bass's Avatar
    When connected to WiFi, do the signal icons stay gray or turn blue? I'm assuming they stay gray. What I have done that worked is to forget that WiFi connection, delete your Google account, reboot, re-add your Google account and then try re connecting to your WiFi.

    That SHOULD get you reconnected. Have you tried other Wifi networks?

    Sent from my Nexus 7
    10-14-2013 06:19 PM
  3. randun's Avatar
    When connected to WiFi, do the signal icons stay gray or turn blue? I'm assuming they stay gray. What I have done that worked is to forget that WiFi connection, delete your Google account, reboot, re-add your Google account and then try re connecting to your WiFi.

    That SHOULD get you reconnected. Have you tried other Wifi networks?

    Sent from my Nexus 7
    Actually they turn blue. Just curious but what would deleting my Google account do, & do you mean the account under Settings/Accounts? TX

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    10-14-2013 06:24 PM
  4. randun's Avatar
    Well, even though my router gave all indications that it was picking up the phone I tried a hunch. Rebooted the router & Wi-Fi is back!

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    dancing-bass likes this.
    10-14-2013 07:08 PM
  5. dancing-bass's Avatar
    Blue is good, meaning you have a stable connection with Google's servers. Grey is bad... You've got signal but aren't connected with Google.

    Glad it worked out though! Rebooting the modem & router was my next step. (personally I do that for my home network about once a month anyway... Just habit from an old router that needed it done almost weekly!)

    Sent from my Nexus 7
    10-14-2013 07:30 PM
  6. randun's Avatar
    Blue is good, meaning you have a stable connection with Google's servers. Grey is bad... You've got signal but aren't connected with Google.

    Glad it worked out though! Rebooting the modem & router was my next step. (personally I do that for my home network about once a month anyway... Just habit from an old router that needed it done almost weekly!)

    Sent from my Nexus 7
    Got it. Thanks.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    10-14-2013 09:08 PM

Similar Threads

  1. Sony Xperia S - wi-fi
    By smileyface20 in forum Sony Xperia S
    Replies: 2
    Last Post: 11-20-2013, 08:30 AM
  2. Wi-fi
    By Kerry Kessler in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 10-15-2013, 06:55 AM
  3. wi fi
    By minnieusa in forum Verizon Galaxy S III
    Replies: 8
    Last Post: 10-14-2013, 08:36 PM
  4. Moving overseas- Can I use Note as wi-fi only device?
    By Chrysanthemum1212 in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 10-14-2013, 09:58 AM
  5. lost data connection with cm
    By thomas9506 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-11-2013, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD