1. ismellrealbad's Avatar
    As the subject says. The phone restarts and begins installing the update then fails at 25%. The phone is rooted. Has anyone else had this happen and also know how to fix it? I found something to try on XDA forums but i can't even do that as that fails as well.
    ATT Galaxy S4..Just Received An Update - Page 8 - xda-developers
    Originally Posted by crystalstylez View Post
    If you manually removed something from the system folder it will fail because it's looking for that item. I use to to always have to put files I modified or removed back before installing an update of it would fail with my galaxy s2, s3, and note 10.1
    After restoring the original TetheringProvision.APK and TheteringProvision.odex did the trick. I was able to apply the update. YES!!!!

    If you have used the modified TetheringProvision.APK renamed it first, then rename back the original ones
    So I have the tether hack spoken about above there and want to try to rename these files but ES File Explorer just says "Task is failed" (which is retarded) but no reason why. I tried stopping everything related and I'm still unable to rename those files.

    a) does someone know how to fix the root cause of the problem
    b) does somoene know how to unretard my ES File Explorer.

    11-20-2013 12:41 PM
  2. srkmagnus's Avatar
    The update probably detects you are rooted and is aborting. Typically, rooted devices don't receive updates OTA. You'll have to restore back to stock, which would loose root and risk not getting back soon. Or you can install a custom ROM based on root if one is already out - check the forums and/or XDA for a rooted stock ROM to install.
    11-24-2013 10:38 AM
  3. Michael503's Avatar
    I had the same issue with my s3. I don't know if it was because it was rooted w/ stock recovery or the toggles mod I had done. I flashed to an OEM version and the update went thru.
    I wanted to because the partial upgrade broke the ability of my phone to add/change an icon on the lock screen.
    Now I have 4.3, and a bluetooth issue.. a mixed bag really.

    BTW, I read that 4.3 OTA is a one way trip. Can't flash back without bricking (knox).. a REALLY REALLY BIG thanks to the peeps responsible for this! (I need an emoticon of a droid flipping the bird)
    12-19-2013 08:47 PM
  4. ccbutterfly's Avatar
    I have this issue as well. I, too, had used the tether hack and was unable to rename the files using ES File Explorer; however, I used another file manager (Root Browser) and was able to successfully rename them. Unfortunately, this did not solve my issue (still failing at 25% of install after a 40-minute download. Grr). I tried this rooted and un-rooted.

    So ... I backed up all files and apps, then did a data wipe/factory reset. Still fails at 25%.
    I can't believe I'm getting all this headache for 4.3 as opposed to KitKat.

    FYI - This is an MF3 Build I bought the day after Christmas. I didn't see any updates til now, so I guess it was MF3 out of the box. Because of the bad Build I have, I'm not looking for a leaked KitKat :/ The 4.4 OTA update would be nice.

    If anyone has any additional ideas or experience, I'm all ears.
    02-01-2014 03:49 PM
  5. metle_geek's Avatar

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    02-02-2014 03:21 PM
  6. crawler350's Avatar
    My s4 active i9295 does the same thing after it downloads all 841mbs which takes 1hour 30min it restarts and goes to the install screen and gets to 26% and says install failed . Please has anyone fix this problem?..it did the same thing when downloading it tried installing 4.3 jellybean automatically and I didn't try updating till I herd 4.4.2 came back out..please help I did have active root but un installed it and it still does the same thing...is there an app maybe that gets rid of any thing that has to do will root?
    06-11-2014 11:11 PM
  7. Loomis42's Avatar
    All my reading has found that the KitKat update for AT&T has a bug or other problems so they stopped it until they can resolve it.

    AT&T stops the rollout of the KitKat update for its Galaxy S4 Active
    06-15-2014 12:46 PM
  8. Mike Seliquini's Avatar
    I don't have the active and it is doing the same thing! I reset my phone back to factory reset by doing a hard reset and still no Kit Kat! I think AT&T is having problems. Reach out reach out and go on strike! Samsung Galaxy S4 hard reset
    crawler350 likes this.
    06-19-2014 08:19 PM
  9. Leo at Sea's Avatar
    My S4 is a Rogers (Canadian) SGH-1337M same problem and it is NOT rooted. Any help would be appreciated. I would also like to get my 32Gb SD card into use again, Kit Kat made it virtually redundant!
    05-03-2015 03:06 PM

Similar Threads

  1. Samsung Galaxy S4 Active - Video too large to send, even 1 sec. Long videos?
    By Dwight Kuhl in forum Samsung Galaxy S4 Active
    Replies: 11
    Last Post: 03-20-2016, 07:12 AM
  2. Samsung Galaxy Note 3 - Turned off @ 100%...
    By bembol in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 11-25-2013, 08:56 PM
  3. Samsung Galaxy Note 3 - Update did not fix distorted calls - please help
    By MichaelNote3 in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 11-23-2013, 09:40 AM
  4. Tmobile Moto X KitKat update?
    By stockandroidguy in forum Moto X (2013)
    Replies: 7
    Last Post: 11-21-2013, 04:16 PM
  5. S4 Screenshot problems..click click click while talking??
    By wifflemaniac in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 11-21-2013, 01:42 PM