1. m rains's Avatar
    I purchased the S4 a few days ago. It just updated to 4.2, which is great. Now it wants to update to 4.3. Everything is working fine on my phone right now, battery, etc. After reading about all the issues with 4.3, I dont want to update. However, when I enable my wifi, it automatically starts downloading the 4.3 update. Disconnecting my wifi essentially pauses the update . As of now, my only option is to keep my wifi disabled. I really dont want 4.3. Is there any way to just completely disable the auto update to 4.3? Thanks in advance.
    12-07-2013 12:15 AM
  2. dougeetx's Avatar
    The onlY way I know how to do it is to root your phone to turn off auto update.

    Sent from my PG86100 using Tapatalk
    12-07-2013 12:19 AM

Similar Threads

  1. Vzw G2 update near.
    By alcor34 in forum Verizon LG G2
    Replies: 59
    Last Post: 01-09-2014, 11:29 AM
  2. Replies: 5
    Last Post: 12-10-2013, 10:20 AM
  3. Strange Problem Updating?
    By luke31 in forum Verizon Droid DNA
    Replies: 2
    Last Post: 12-07-2013, 11:33 PM
  4. how to get better ping on my Nexus4?
    By misterno123 in forum Google Nexus 4
    Replies: 2
    Last Post: 12-07-2013, 05:18 PM
  5. Auto screen rotate stopped working on HTC one X with latest andriod update
    By looland in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 12-06-2013, 11:20 PM
LINK TO POST COPIED TO CLIPBOARD