1. Elizabeth Green's Avatar
    I have enjoyed listening to the songs on my phone with the bluetooth in my 2012 Toyota Highlander. My phone no longer detects the car's blue tooth. Two things have happened and I'm not sure which is affected it. First, I upgraded to 4.3. Second, I reset my phone. My phone does work with my new Bose devise (awesome btw)

    Also, I tried using the usb option and it doesn't work. Do I need a special cord? I just used one that connected to my charger.

    Appreciate your thoughts.
    01-20-2014 11:48 PM
  2. wizzrah's Avatar
    I have enjoyed listening to the songs on my phone with the bluetooth in my 2012 Toyota Highlander. My phone no longer detects the car's blue tooth. Two things have happened and I'm not sure which is affected it. First, I upgraded to 4.3. Second, I reset my phone. My phone does work with my new Bose devise (awesome btw)

    Also, I tried using the usb option and it doesn't work. Do I need a special cord? I just used one that connected to my charger.

    Appreciate your thoughts.
    Have you tried resyncing them? Also, you should try an auxillary cable.

    http://www.amazon.com/gp/aw/d/B004LT...cUvbUpU3406750

    Sent from my One Xl using Tapatalk
    01-21-2014 03:15 AM
  3. metle_geek's Avatar
    Not necessarily if your using the music on the device and connect the USB cable and have a navigation screen it should pop up as an mtp device you will need to use this as a file explorer it will pop open the file directory if you have your music on the external micro sd card (highly recommended) you will need to access external sd then music for internal access the 0 folder android media music

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    01-21-2014 01:52 PM
  4. Elizabeth Green's Avatar
    I am beginning to think I am not smart enough for this. What do you mean by resync?

    Posted via Android Central App
    01-21-2014 01:59 PM
  5. metle_geek's Avatar
    But have you deleted the remembered paired devices?? For the Toyota under the blue tooth menu? And have you remembered to make the phone visible to pairing devices? To make it visible once you turn on the bluetooth go to your settings and tap the bar to make it visible? (Make sure the box is checked) it should say making visible for 30 seconds and start a count down timer

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    01-21-2014 02:02 PM
  6. metle_geek's Avatar
    For visual reference it might be necessary to forget the Toyota as a paired device as the 4.3 (mk2) build brought new bluetooth drivers and a newer version so manually re syncing it will most likely solve this issue

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Attached Thumbnails AT&T S4: Bluetooth problems-1390330944265.jpg   AT&T S4: Bluetooth problems-1390330973675.jpg   AT&T S4: Bluetooth problems-1390330989802.jpg  
    01-21-2014 02:05 PM

Similar Threads

  1. Problem with blutooth sync to Audi?
    By pbc in forum Google Nexus 5
    Replies: 8
    Last Post: 12-14-2013, 06:41 AM
  2. Jawbone Blutooth
    By Man In Black 805 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-13-2013, 05:25 AM
  3. blutooth problems
    By Eslam Sedeek in forum Samsung Galaxy Grand
    Replies: 2
    Last Post: 09-10-2013, 09:53 AM
  4. Replies: 1
    Last Post: 08-28-2013, 01:21 PM
  5. Blutooth Shutting Off
    By Man In Black 805 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-01-2013, 06:12 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.