1. tmozer's Avatar
    This has been a gradual thing: When I arrived here (in NJ) and connected my Galaxy to my home network all was fine. Put the SID in once and the phone would connect when in range. Then about the middle of the week, the phone would see the network but I would have to enter the SID to reconnect. Now the phone sees the network, I put in the SID, it says it is connecting and then never does.

    How should I/can I trouble shoot? I have tried unplugging the router and then plugging it in again. Does not help. How do I reboot the Galaxy?
    02-01-2014 08:33 AM
  2. Golfdriver97's Avatar
    This has been a gradual thing: When I arrived here (in NJ) and connected my Galaxy to my home network all was fine. Put the SID in once and the phone would connect when in range. Then about the middle of the week, the phone would see the network but I would have to enter the SID to reconnect. Now the phone sees the network, I put in the SID, it says it is connecting and then never does.

    How should I/can I trouble shoot? I have tried unplugging the router and then plugging it in again. Does not help. How do I reboot the Galaxy?
    To reboot, press and hold the power button. That should bring up a shut down option, and possibly a reboot option as well. Click either one.

    You can also try rebooting into recovery and clearing cache. See if that helps. Here is how: http://forums.androidcentral.com/sam...2-s3-tab2.html
    Follow instructions for the S3.
    02-01-2014 09:31 AM
  3. tmozer's Avatar
    I've tried rebooting. Closing some apps. Uninstalling some apps (and rebooting after). Still no go. The phone refuses to connect to my home network. I suspect that new virus software I installed on my PC might have f'ed with my router. However everything else still connects fine including my Roku, my Kindle and my laptop. I have not had a chance to try the phone on another wireless network.

    Any suggestions please??
    02-01-2014 03:54 PM
  4. metle_geek's Avatar
    Have you rebooted the router

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    02-02-2014 02:18 PM
  5. tmozer's Avatar
    You know, maybe old age or maybe an undiagnosed learning disorder....... Since the sticker on the router with the SID was so small (and I kept having to enter it for the phone to connect) I wrote it down on a notepage. Well the first three characters were E1E. I wrote down 1E1. No wonder it would not connect (although it would be nice if you were given the reason as an error message). However both that router (in NJ) and my router here (in SC) usually does not automatically connect to the phone. I have to chose the router and enter the SID. Should not be......
    02-03-2014 03:49 PM
  6. metle_geek's Avatar
    You do know you can go to your computer type in ip address of the router and you can set your own password to your wireless router rite? For windows computer (it has to be connected through a cat 5 wire) go to your start bar type in cmd pull up the command prompt type in ip config then you can simply type in the ip into your browser and bingo you can access the firmware on the router set up a password for administrative use then set up your router password

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    02-03-2014 08:55 PM
  7. abcomputin's Avatar
    ...For windows computer (it has to be connected through a cat 5 wire) go to your start bar type in cmd pull up the command prompt type in ip config then you can simply type in the ip into your browser and bingo you can access the firmware on the router set up a password for administrative use then set up your router password...
    Mettle, were you drinking heavily when you typed that?

    Edit to add: can't believe that was my first post here, but you can't be serious about what you typed.
    02-04-2014 09:51 AM
  8. metle_geek's Avatar
    Um yes I am serious cmd opens your windows command line ip config = ip configuration.. it will pull up your ip# type your ip # into your Internet browser search bar it should pull up the screen for the administrative user name and password password if your reading it off of a sticker it's default network user/password so type those in and edit and change your stuff its really simple

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    02-06-2014 10:42 AM
  9. metle_geek's Avatar
    Your going to have to have a wired connection to do this or else it won't don't work overwifi

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    02-06-2014 10:44 AM
  10. metle_geek's Avatar
    S4 Will No Longer Connect to my Home Wireless Network-capture.pngstart bar go to the section where you type it in cmd click it type in ipconfig

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\administrator>ipconfig

    Windows IP Configuration


    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : 00000::00000:000:0000:000000
    IPv4 Address. . . . . . . . . . . : 111.111.1.111
    Subnet Mask . . . . . . . . . . . : 111.111.111.1
    Default Gateway . . . . . . . . . : 111.111.1.1

    Tunnel adapter isatap.{all edited your not getting my ip# }:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    C:\Users\administrator>

    you take the ip default gateway address type it into your internet browser and boom
    02-06-2014 10:59 AM
  11. abcomputin's Avatar
    Up until your last post, you were saying to type in your ip address. In your last post you finally say to use the gateway ip address (big difference). That will probably be correct for most users. Also, once both of my wireless access points were setup, I've never needed to be wired to them again regardless of what changes I was making.
    02-06-2014 12:04 PM
  12. metle_geek's Avatar
    Up until your last post, you were saying to type in your ip address. In your last post you finally say to use the gateway ip address (big difference). That will probably be correct for most users. Also, once both of my wireless access points were setup, I've never needed to be wired to them again regardless of what changes I was making.
    From what I've read you have to be physically connected guess I could be wrong never tryed it over wifi

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    02-06-2014 01:02 PM

Similar Threads

  1. adding to favourite contacts
    By flannob in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 02-22-2014, 03:53 PM
  2. Now that my tablet has shipped, I need suggestions on a case!
    By HiMynameisMattyK in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 47
    Last Post: 02-19-2014, 11:05 AM
  3. HELP: Accidentally did a bad root on S4 i9500 while recovering photos
    By Kamran Hassan in forum General Help and How To
    Replies: 11
    Last Post: 02-13-2014, 04:34 PM
  4. HTC one stuck in boot with no rom
    By Tran My in forum T-Mobile HTC One
    Replies: 4
    Last Post: 02-02-2014, 04:34 AM
  5. My Galaxy S4 Active's Camera WON'T WORK (HELP!!!)
    By Karl Dailisan in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 02-01-2014, 08:32 AM
LINK TO POST COPIED TO CLIPBOARD