08-26-2014 05:35 AM
70 123
tools
  1. sjraman79's Avatar
    After factory reset and reboot seems to better in the past 24 hours. Does this update has "OK GOOGLE" feature in s4?
    03-05-2014 01:41 PM
  2. sjraman79's Avatar
    Try factory reset and do the sync it should work. I am able to use mail app for with my corporate account without any issue
    03-05-2014 01:42 PM
  3. troshs's Avatar
    The OK GOOGLE thing from the home screen only works on Nexus and GPE devices (Google play edition. ) as regular phone users, we didn't get a lot of the extra cool stuff in the update

    Sent from my S4 to you via Tapatalk 🍬
    03-06-2014 12:30 PM
  4. Noan's Avatar
    Phone works fine after update but it now takes 5 hours to charge and battery life seems shorter by a couple hours. .. makes the phone pretty much useless if not on the charger if you plan to do anything but have it sit idle.
    03-06-2014 01:58 PM
  5. seaham358's Avatar
    I will NOT be doing the update till they get this mess figured out.. Sorry for your problems, but thanks for posting that way I know to wait.
    Good luck all.
    03-06-2014 07:44 PM
  6. ebrandwein's Avatar
    Having terrible battery life issues since upgrading. Charged my phone all night. Got up early. Checked my email and then put the phone down. Three hours later, battery was at 55%. It just sat there for three hours unused and drained 45% of its capacity?! That's nuts. Something is very wrong.
    03-07-2014 07:06 AM
  7. AugustArborists's Avatar
    I'm at 90% battery after almost 8 hours of mostly standby, maybe 6 calls and 9 or so emails. The phone has been perfect since the update, I wish I knew how I did it. Good luck to all, hope all of your issues get resolved.
    I'm only posting this so others see sometimes the update works well.
    spanky32354 likes this.
    03-07-2014 02:35 PM
  8. Bigal6921's Avatar
    I am seeing a DRAMATIC increase in the time it takes for me to actually charge my S4 now. I was at 47% when I got to the office at 8:30am and put it on the charger. It is now 3:35pm and only at 88%...
    03-07-2014 02:36 PM
  9. fotyc's Avatar
    I have not had any trouble either...

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    03-07-2014 03:02 PM
  10. metle_geek's Avatar
    I am seeing a DRAMATIC increase in the time it takes for me to actually charge my S4 now. I was at 47% when I got to the office at 8:30am and put it on the charger. It is now 3:35pm and only at 88%...
    If you had root rites you would be able to delete the battery cache updates screw it up even official ota the battery meter needs to be reset but no root no reset unless you want to factory reset and loose everything unless you back it up to kies

    must have unlocked boot loaders!!
    03-08-2014 08:39 AM
  11. rydeordie2302's Avatar
    I'm having battery issues also. Android system is eating my battery throughout the day, almost as much as my screen. Is there a fix

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    03-08-2014 12:48 PM
  12. muadib279's Avatar
    The OK GOOGLE thing from the home screen only works on Nexus and GPE devices (Google play edition. ) as regular phone users, we didn't get a lot of the extra cool stuff in the update

    Sent from my S4 to you via Tapatalk
    You can sideload the Google Now Launcher. It works well with the S4, but I don't know if I can get used to the big icons it has. You can get it below:
    [APK Download] Google Search Updated To v3.2 – Meet The Google Now Launcher [Update: A Lot More]
    03-08-2014 01:32 PM
  13. troshs's Avatar
    Mine has been kinda so - so in the middle. It drains about as fast as it did with 4.3 while it is on and running, but if I put the phone to sleep and let it sit it barely moves. Which is how it should be when asleep but I want that kind of battery life all the time

    Sent from my S4 to you via Tapatalk ON KITKAT 4.4 (Finally!) 🍫
    03-08-2014 05:42 PM
  14. Rick Jochum's Avatar
    An update to this post ... did a back up and Factory Restore over the weekend and the phone seems to be good again. Battery life is normal.. but definitely not improved. The phone will stay connected to my home network now and all the apps seem to be working normally.
    03-10-2014 08:52 AM
  15. Georgia_Girl's Avatar
    Since upgrading my phone bluetooth is basically unusable. The connection drops every few minutes. Is anyone else having this issue? Does anyone know if there any resolutions?
    03-10-2014 11:10 AM
  16. sjraman79's Avatar
    I am also having the same issue. I thought factory reset fixed it. The only quick fix is if my phone is idle i will switch of the location
    seaham358 likes this.
    03-12-2014 11:31 AM
  17. Gdwheel's Avatar
    Since upgrading my phone bluetooth is basically unusable. The connection drops every few minutes. Is anyone else having this issue? Does anyone know if there any resolutions?
    My signal and reception dropped significantly to the point where I would have 50% time without signal in the same areas where I would have had 2% before the update. I even did a factory reset and it did not help. I am using a different phone now and will wait for the S5 or HTC.
    03-12-2014 08:14 PM
  18. EndyMX's Avatar
    I'm having issues with the Home button, a big lag. When I'm on one of my other screens and I click the home button, nothing happens on the first try. I have to click it again to actually jump to my home screen.
    I only observed this issue after the update (a couple of days ago), after reading some of the comments here I turned off GPS and the problem dissapeared, I've turned it back on and the phone is working fine.

    The only other issue I observe is the Wi-Fi signal, is pretty low being in an office with a wide range where you have signal almost everywhere and really high. Besides that, I haven't noted any other issues.

    About the battery life, I haven't noted any improvement but it is definitely not being drained.
    I have an american S4 in Mexico on the IUSACELL network.
    03-13-2014 03:45 PM
  19. mhinc's Avatar
    Hello
    I was wondering if anyone else has this issue. I updated my AT&T Galaxy A4 last night to 4.4.2. Now I have a very sever lag and phone locks up. It appears to be from the GPS. GPS just keeps searching and lags out the phone. If I shut GPS off phone works great. The only other thing is battery seems to drain twice as fast. I thought 4.4.2 was going to improve battery life not drain it.

    I have reset phone to factory and reloaded all apps. It is still the same. As long as GPS is off phone is very quick. Otherwise every thing else works fine.
    Hey Bob, I am not an AT&T customer, but I did just upgrade to KitKat on my S4 with Telus in Canada, and I am getting the EXACT issue you speak of regarding the GPS constantly searching for a signal and lagging out my phone, had to turn it off, the one time I had to use GPS, it was so bad it shut my phone down, crashed it and the only way to get it back on was a battery pull.
    Have you done a factory reset? And if so did that correct the GPS issue??
    03-15-2014 08:18 AM
  20. RichardHewlett's Avatar
    I'm with Telus and am getting the same problem with the GPS... Also, i use the Sview Cover & the home button no longer turns it on.
    Can u let me know if theres a fix for any of this.
    Thanks
    03-15-2014 04:11 PM
  21. mhinc's Avatar
    I'm with Telus and am getting the same problem with the GPS... Also, i use the Sview Cover & the home button no longer turns it on.
    Can u let me know if theres a fix for any of this.
    Thanks
    Richard. I started a thread in the TELUS section for S4. Please post there so we can get this going

    http://forums.androidcentral.com/tel...-2-update.html
    03-15-2014 04:43 PM
  22. RichardHewlett's Avatar
    03-15-2014 04:48 PM
  23. JLTEEXO's Avatar
    Update to 4.4.2 since yesterday and it got my s4 screen black out like as if it was in a coma. I still could swipe on the black screen and it would make the unlock sound, turn the volume up and down, my menu and back button would light up but no response from the screen. I had to take my battery off and everything was normal again... Happen twice :/ didn't experience any of this before the update..

    I'm with videotron btw. Canada.

    Posted via Android Central App
    03-15-2014 10:49 PM
  24. mhinc's Avatar
    Hello
    I was wondering if anyone else has this issue. I updated my AT&T Galaxy A4 last night to 4.4.2. Now I have a very sever lag and phone locks up. It appears to be from the GPS. GPS just keeps searching and lags out the phone. If I shut GPS off phone works great. The only other thing is battery seems to drain twice as fast. I thought 4.4.2 was going to improve battery life not drain it.

    I have reset phone to factory and reloaded all apps. It is still the same. As long as GPS is off phone is very quick. Otherwise every thing else works fine.
    Bob! As for the GPS issue another member "RichardHewlett" has determined it MAY be that you have Transparent Weather installed. He, myself and you have all the same issues, and Richard and I both have Transparent Weather Install. Just go into it's settings and turn off the GPS Location check box. And not to pun...But BOB'S YOUR UNCLE Problem solved!
    bobmurray1212 likes this.
    03-16-2014 09:12 AM
  25. Roy Vincent's Avatar
    I am having just the opposite issue, my battery life has dropped to nothing. I have two phones and use my S4 little during the day and at the end of the workday even though it mostly sits there and I might answer a few text it is dead. it use to at the end of the day still have almost 80% life left. Is anyone else see this issue. I have not added any new programs that would cause this.

    Thanks
    03-17-2014 01:18 PM
70 123

Similar Threads

  1. My new Galaxy S4 is slow, how to know if faulty?
    By aszahran in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-02-2014, 02:48 PM
  2. Can't Update my S4 to KitKat. "Software Update Interrupted"
    By kingofk1ngs in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 02-28-2014, 12:00 PM
  3. Samsung S4 Streaming Music Issue
    By j_brew81 in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 02-28-2014, 08:38 AM
  4. HTC One: Adjusting Email Settings with KitKat
    By Kenster74 in forum AT&T HTC One
    Replies: 2
    Last Post: 02-27-2014, 03:28 PM
  5. Difference between All New HTC One with and without the "HTC bar"
    By Eljazz in forum General News & Discussion
    Replies: 2
    Last Post: 02-27-2014, 12:57 PM
LINK TO POST COPIED TO CLIPBOARD