06-30-2016 01:47 PM
52 123
tools
  1. kccasey's Avatar
    Has anyone been able to find an answer to this problem?

    I have for Google accounts set up on my phone one account is my main primary account that I have everything checked marked to sync with my phone which is fine. However the other three accounts that I have set up, I only have them set to sync just Gmail.

    Just like the original poster, and apparently a bunch of other people, I have the same problem. Everytime I go into gallery to access my pictures, I get prompted for access permissions to my Picasa albums for my other Gmail accounts. I hate this. And I don't have the boxes check mark and the other three accounts sync options for the Google accounts. There has to be some kind of fix for this. I had the same issue on my note 3.

    The phone I had before the note 3, the Galaxy S 4, only asked me these same questions for my other accounts once. And that was when I initially set the account up on the phone. After they asked me once, I declined, and never saw the request again.

    I do realize this issue someone stems from the fact of having multiple accounts set up on a single device. I do want my Picasa albums for just my one Google account to sync with the Gallery app.

    It would be nice to be able to delete pictures out of Picasa albums from gallery.

    So what is the fix for this? Searching in the Google forums for the answer is very daunting.
    11-07-2014 08:05 AM
  2. kccasey's Avatar
    Has anyone been able to find the answer to this problem when having multiple accounts setup on your phone?

    I have 4 Google accounts set up on my phone one account is my main primary account that I have everything checked marked to sync with my phone which is fine. However the other three accounts that I have set up, I only have them set to sync just Gmail.

    Just like the original poster, and apparently a bunch of other people, I have the same problem. Everytime I go into gallery to access my pictures, I get prompted for access permissions to my Picasa albums for my other Gmail accounts. I hate this. And I don't have the boxes check mark and the other three accounts sync options for the Google accounts. There has to be some kind of fix for this. I had the same issue on my note 3.

    The phone I had before the note 3, the Galaxy S 4, only asked me these same questions for my other accounts once. And that was when I initially set the account up on the phone. After they asked me once, I declined, and never saw the request again.

    I do realize this issue someone stems from the fact of having multiple accounts set up on a single device. I do want my Picasa albums for just my one Google account to sync with the Gallery app.

    It would be nice to be able to delete pictures out of Picasa albums from gallery.

    So what is the fix for this? Searching in the Google forums for the answer is very daunting.

    Posted via the Android Central App
    11-07-2014 08:11 AM
  3. k1ngshadow's Avatar
    Fixed!

    The notification that is constantly harassing users to sign in isn't because of the fact that there are multiple accounts mapped on the device. It's just because as many other users previously stated, Google is really trying hard to push out the Google+ photos. To get rid of the notifications and prevent the sync, just tap the notification that is asking you to sign in, accept the sign in, go to Gallery -> Settings -> the Google account(s) you want to disable sync on -> uncheck Google+ photos (and picasa if you're account has it.

    No more pesky notifications each time you open Gallery and won't sync your photos to Google.

    Hope this helps!

    And btw, this is the fix I applied with my T-Mobile Galaxy S5 on Kit Kat 4.4.2.

    -Justin
    11-10-2014 12:46 PM
  4. humilulo's Avatar
    thanks so much! i've searched several times for a solution to this with no avail. today tho, i found this thread and it works great! thanks! FYI: i do not use Picasa at all. it seems that the people which this does not work for all want to use one account with Picasa but not other accounts. sounds like a system design bug to me. and i sympathize, i mean, that's what i've had to endure for the (5?) months now with my phone. hope they fix this bug rather than encourage you all to stop using Picasa instead! thanks again for the help! (i am using Galaxy S5 with Kit Kat 4.4.2. and we are another very dissatisfied Sprint customer.)
    12-03-2014 06:36 AM
  5. harinmenon's Avatar
    Thanks. Disabling Picasa Sync from Gallery menu helped me.
    03-26-2015 10:42 AM
  6. Bryan Herbert1's Avatar
    I have the exact same issue with my GS5, multiple Gmail accounts only want my primary to sync.

    Posted via the Android Central App
    04-18-2015 02:38 PM
  7. Divinus FiliuS's Avatar
    Oh God, THANK YOU SO MUCH MY FRIEND!!!!!!!!!!!
    THIS WAS SUPER ANNOYING!!!
    04-21-2015 09:19 PM
  8. Joey Chaulklin's Avatar
    I had that today after I learned to use WiFi at home. I have my WiFi on always now. Maybe I can finally stay below 2000mb. Wouldn't that be nice
    05-11-2015 07:24 PM
  9. lggr's Avatar
    Google is becoming a real nuisance; now they moved these alerts to upper section and I cannot even clear it other than restart. None of these recommendations work. Every interaction I have with my phone, they are asking questions but they don't accept no/cancel as an answer. They keep asking until you give it up and accept the rape. Now I start receiving recommendations about Tag Buddy. Last I am sure that I turned it off but whenever a software upgrade comes your way, they restart asking these questions and abuse your time from scratch. You cannot block adds, they remove apps from their store blocking apps. Many people stand with them against to Microsoft's abusive approaches years ago and switch to Google, but they are becoming now far worse than any other company.

    I am thinking to switch to Ubuntu or Firefox phones... Hope they don't want to be my "Big Brother" go into bed with me. every night.
    09-14-2015 08:08 AM
  10. JuroClimax's Avatar
    Talk about making it worse. After the latest system update, I can't even remove the notification.
    I have 2 accounts, one of which is not even a gmail account but my business inbox I have added to the gmail app. Every possible sync is turned off for that one, except inbox sync. But I still get this horrible warning icon in the notification bar about gallery trying to sync to my business email account and telling me I need to sign in to Picasa. Absolutely annoyed by this. Terrible.
    Samsung Galaxy S5, Android 5.0
    09-14-2015 05:23 PM
  11. Fields0401's Avatar
    I seem to have finally fixed this on my note 4. I opened the Google play services settings in application manager and unchecked the box that says "show notifications." I no longer receive the annoying Picasa log in notification that I couldn't even clear after the most recent update. I hope this helps!
    SamsungUser123456 likes this.
    09-19-2015 08:45 AM
  12. xyrophobic's Avatar
    "I seem to have finally fixed this on my note 4. I opened the Google play services settings in application manager and unchecked the box that says "show notifications." I no longer receive the annoying Picasa log in notification that I couldn't even clear after the most recent update. I hope this helps!"

    You are the man, I can confirm this works on the multiple email sign in required issue.
    09-19-2015 10:42 AM
  13. TapaniS's Avatar
    Thank you, got also enough from log in notifications. This is a bad practise from google. Too much garbage that I really do NOT need.
    SamsungUser123456 likes this.
    09-21-2015 03:15 AM
  14. SamsungUser123456's Avatar
    thanks a lot "xyrophobic". I agree with other users. Google is a pest now. God knows how much info they hold on us and sell it off too.
    09-24-2015 02:26 AM
  15. Scott Nelson7's Avatar
    Same here!
    Joined up to say thankyou for the solution regarding the singup notification problem,
    Cheers
    If u go into app info by holding down on the notification u can then untick a box that says show notifications. Done.
    09-27-2015 08:13 AM
  16. cms22482's Avatar
    THANK YOU!!!! I have been trying to get these notifications to disappear for ever. This worked!
    09-29-2015 08:43 AM
  17. markproxy's Avatar
    Note that this approach will disable ALL notifications for Google Play Services.
    09-29-2015 12:00 PM
  18. ralphclark's Avatar
    It's not a Google problem, it's a Samsung one. Gallery is a Samsung app. You don't see this problem on other manufacturers' phones.
    pro450 likes this.
    11-03-2015 04:01 PM
  19. Ken Krueger's Avatar
    I get this problem too. I don't care if it syncs or not, but I need to get the irritating warning to go away. I see all of my pictures from my Google account, so I don't know why it wants to irritate me by asking me to sign in again and again.
    11-07-2015 11:21 PM
  20. DCarlton2011's Avatar
    I have a Samsung Galaxy S5. It keeps asking me to sing-in request for my gallery. I have done it many times but will not go away. Also I have done what other people have done about the Picasa Albums. I have went in and unchecked all that i dont want. But it still does not help at all.
    11-11-2015 11:22 AM
  21. DCarlton2011's Avatar
    was you able to fix it or make it go away?
    11-11-2015 11:26 AM
  22. pro450's Avatar
    Agree. I have a phone with pure Android on it and and have tried several Cyanogen Mod roms which are based on AOSP (Android Open Source Project). No such problems there.
    12-06-2015 01:42 PM
  23. yogurlthia's Avatar
    I assume that cleared your problem, right? I'm just curious :P hehe
    I tried what you suggested and I did it but it still pops up. Please help!
    01-19-2016 02:05 AM
  24. yamilette carrillo's Avatar
    I've had these obnoxious notifications appear regularly since updating to KitKat. App Info indicates that they are tied to Google Play Services. Does anyone know how to remove them permanently? Tx

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    05-16-2016 02:40 PM
  25. slippyClitty's Avatar
    Go to settings /
    Application manager /
    Slide across to "ALL" At top of menu /
    Scroll down to find "Picasa Uploader" /
    Uncheck the "show notifications" and also "disable" it

    Yay no more annoying noties.
    05-23-2016 10:06 AM
52 123

Similar Threads

  1. Replies: 7
    Last Post: 04-17-2014, 02:04 PM
  2. Replies: 8
    Last Post: 04-09-2014, 11:01 PM
  3. Replies: 9
    Last Post: 04-08-2014, 08:15 PM
  4. HTC One: Speed Dial in auto whacked after KitKat update
    By right to carry in forum HTC One M8
    Replies: 0
    Last Post: 04-08-2014, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD