06-30-2016 02:47 PM
52 123
tools
  1. slippyClitty's Avatar
    Go to settings /
    Application manager /
    Slide across to "ALL" At top of menu /
    Scroll down to find "Picasa Uploader" /
    Uncheck the "show notifications" and also "disable" it

    Yay no more annoying noties.
    05-23-2016 11:06 AM
  2. GEC C's Avatar
    Having same trouble whenever I go to gallery it is coming with sign in request to all my gmail accounts. I untick the picture sync box but did not solve the issue.

    Please help.
    Thanks

    Go to settings /
    Application manager /
    Slide across to "ALL" At top of menu /
    Scroll down to find "Picasa Uploader" /
    Uncheck the "show notifications" and also "disable" it

    Yay no more annoying noties.
    06-30-2016 02:47 PM
52 123

Similar Threads

  1. Replies: 7
    Last Post: 04-17-2014, 03:04 PM
  2. Replies: 8
    Last Post: 04-10-2014, 12:01 AM
  3. Replies: 9
    Last Post: 04-08-2014, 09:15 PM
  4. HTC One: Speed Dial in auto whacked after KitKat update
    By right to carry in forum HTC One M8
    Replies: 0
    Last Post: 04-08-2014, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD