1. Doris Watts's Avatar
    How do I fix this? It stays popped up on my phone to where I only have 1 second to pick something..

    Posted via Android Central App
    05-05-2014 08:40 PM
  2. Golfdriver97's Avatar
    How do I fix this? It stays popped up on my phone to where I only have 1 second to pick something..

    Posted via Android Central App
    Welcome to the forums.
    I would suggest clearing the cache partition in recovery. Here is how: http://forums.androidcentral.com/sam...2-s3-tab2.html
    Follow instructions for the S3. There is probably a data conflict somewhere that is causing the issue.
    Lucky815 likes this.
    05-05-2014 10:51 PM
  3. Pinki Patwa's Avatar
    How do I fix this? It stays popped up on my phone to where I only have 1 second to pick something..

    Posted via Android Central App
    05-10-2014 04:04 AM
  4. paigeweist's Avatar
    How do I fix this? It stays popped up on my phone to where I only have 1 second to pick something..

    Posted via Android Central App
    09-12-2014 12:12 AM
  5. leafbone's Avatar
    For me (8 times in 2 months) S4.

    Take out your battery, sim and SD card (if you have one)

    Restart your phone.

    Ok the error message, before it comes back (1/2 second with me) you must get your finger on the screen where you need it to be.

    Hold your finger on the screen and complete your action (Me i have to pattern to unlock) complete your action before you lift your finger or you will have to ok the error message again.

    You must use two fingers, one to ok the error message the second ready to touch the screen where you need to before the message comes back.

    Do the following in the order its written

    ok the error message, open settings, ok, More, ok, Application Manager, ok, swipe over to ALL, (to the right) ok, scroll down using two fingers so you always have contact with the screen,
    go down till you see Contacts Storage and lift your fingers, ok, Contacts Storage, ok, Clear cache, ok, Clear data, ok,

    The error message should now be gone, IF NOT, back, ok, Contacts, ok, Clear cache, ok, Clear data, ok,

    Take battery out of phone, sim back in, SD card back in (if you have one).

    Restart your phone and leave it for a few mins to sort itself out.

    I find it automatically reloads all my data as its backed up on SD card and online at Lookout.

    Dont know about any other phone and didnt have this problem with the S3
    Yvette Dial likes this.
    09-28-2014 02:22 PM
  6. ellisroy's Avatar
    I had the same problem. Make your way to settings>more>application manager>all>contacts storage. Clear cache. I had to be fast between clearing the pop-up and opening up the next app. I found that if I rebooted the problem would appear again. Ultimately had to do a factory reset. Problem was I deleted an stock app ( contacts ) cause I substituted another app for it. Newbie mistake for me.

    Posted via the Android Central App
    09-28-2014 02:44 PM
  7. Dr Shepherd's Avatar
    I have Samsung Galaxy S4.
    Here is one way I know to fix this problem without factory reset.
    It is to go settings ->application manger -> all-> and clear data on contact and contact storage in app manager. This will fix the problem. But... Your data for contacts will be wiped away. So remember to BACKUP!
    And with this 1 s error thing: you can press ok and go to settings, then press ok when it pops up again and click application manager and etc.. one finger on ok button, and another on one of the following steps. One step at the time.

    Another way is factory reset.

    SOLUTION FOR THOSE WHO HAD PROBLEMS AFTER ALL THIS (I was one of them):
    DO NOT MOVE SKYPE TO SD CARD. LEAVE IT ON THE PHONE MEMORY. It interferes somehow with these contacts things.
    THIS WORKED FOR ME!
    P.S. I have even tried facory reset and again had "android.process.acore has stopped" problem. And then I have done this with skype, and now everything is just fine.

    09-30-2014 06:40 AM
  8. Shannon Dahr's Avatar
    This worked great for me...the second time I tried it. I had to remove the SD card and the SIM card and then reboot my phone, clear the caches and then put everything back in and reboot it again. I still don't know what caused the error in the first place...but thanks for the tip.
    10-16-2014 07:47 AM
  9. kcnodak's Avatar
    Settings, application manager, then push android menu button on lower left of your phone or tablet, select "Reset app preferences"
    This worked pefectly for my Samsung s4. You just have to have quick fingers.
    11-18-2014 05:27 AM
  10. adw2473's Avatar
    Thanks a lot! works as explained on my Note 2 N7100
    11-20-2014 01:41 PM
  11. mindriot07's Avatar
    Mine was caused by the Calander Stroage application. I had turned it off to save some space. With some patience and fast-ish fingers, I was able to enable it again and the error went away.
    12-10-2014 02:42 PM
  12. npham1212's Avatar
    • Phone: Samsung Galaxy Note 3
    • Problem: Phone was rendered unusable with indefinite recurrences of same error message "Unfortunately, the process android.process.acore has stopped."
    • Status: Problem is fixed
    • Method: Exactly the steps described by Dr Shepherd "settings ->application manger -> all-> and clear data on contact and contact storage"

    Thank you Dr Shepherd!

    Notes on Contacts
    1. My phone's Contact was emptied as Dr Shepherd had warned
    2. I exported my Gmail's contacts from Desktop to both Outlook and Google formats, just in case something went wrong at my phone in the following steps
    3. Remove my main Gmail account from phone (I have few Gmail accounts on my phone)
    4. Add my main Gmail account back to my phone
    5. Manually sync the Contact from the main Gmail that was just re-added

    Voila, the phone's Contact is now 100% intact.

    Another note:
    The VZW asked me to checked the phone if it had the most recent version.
    It turned out my phone needed an update.
    That would have been an important first step from now on.
    12-26-2014 02:40 PM
  13. David Bristoll's Avatar
    I had this problem. It was caused by me using a phone booster app to disable the Samsung Calendar app.
    If it is caused by disabling an app, the quick and easy way to fix is to do the following in between the message popping up (one touch or swipe at a time!):
    Swipe the notification bar down and touch the settings icon.
    Touch "More".
    Touch "Application Manager".
    Swipe to the far right "Disabled" list.
    Select the suspect app (likely to be Calendar or Contacts, but could be anything!).
    Touch "Enable".

    If it has worked, the message should stop popping up right away.

    I registered on this site just to share this, so I hope it helps somebody!

    Dave
    01-08-2015 05:59 PM
  14. ekaxel's Avatar
    Latest iteration of this caused by downloading the new Outlook app that replaces Outlook.com. Does the same thing, corrupts the contacts. Apparently you can't have both apps installed at the same time. Above instructions all apply.
    Thank you all very much!
    08-27-2015 01:04 PM
  15. redroseromer's Avatar
    I didn't take out the battery (it's a tablet) or the SD card, but this method (see #5 above) worked for me on a Galaxy Tablet S. THANK YOU!
    06-17-2016 11:02 AM

Similar Threads

  1. Apps Stopped Working....
    By yscty in forum Moto X (2013)
    Replies: 7
    Last Post: 10-23-2015, 10:25 AM
  2. Unfortunately "appname" has stopped.
    By yuppicide in forum HTC One M8
    Replies: 3
    Last Post: 01-31-2015, 02:11 AM
  3. Slow Torrents on Android
    By KurtMcGirtBeats in forum General Help and How To
    Replies: 1
    Last Post: 09-29-2014, 01:56 PM
  4. Replies: 2
    Last Post: 05-05-2014, 04:15 PM
  5. advice please screen stopped working for a hour
    By Brittany Nuckols in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-05-2014, 12:53 PM
LINK TO POST COPIED TO CLIPBOARD