1. amynh's Avatar
    Hi, I recently bought my first smartphone used off of Ebay. It is a Samsung galaxy s4 on the at&t network. I thought I'd update my operation system to the most current so I found a website that told me how to go under settings and update. I followed the directions and got to a screen where it said it was downloading x MB out of something like 800 MB. It eventually finished and wanted to restart so I let it. Then when it started up again I wasn't watching but when I checked on it, it had a screen that has the green android in the middle with the "Downloading... Do not turn off target!!" under it and in the top left corner in very tiny font it says

    "Could not do normal boot.
    CURRENT BINARY: Samsung Official
    SYSTEM STATUS: Official
    CSB-CONFIG-LSB: 0x30

    The first two lines are in red, the next four are in white, and the last is in grey. It has been like this for many hours. I haven't turned it off because it says "Do not turn off target!!" so I'm worried if I force it to turn off, it may break.

    There is the possibility it was rooted, thought that wasn't disclosed when I bought it. I know next to nothing about android phones and I'm scare my phone my be broken.

    Any advice would be appreciated.

    05-13-2014 03:54 PM
  2. amynh's Avatar
    I got it fix. In case someone has this same issue in the future, here is what I did. I had to remove the battery to turn it off. If I just tried to power it back up, it returned to the above mentioned page. Instead, I held down the down volume button while pressing the power button. Once it vibrated letting me know it was coming on, I let go of the power button but continued to hold the down volume. It then opened up to a new window. On this new window there was a paragraph at the top and I don't recall exactly what it said but it was something about the OS. At the bottom it said this:

    Volume up: continue
    Volume down: Cancel (restart phone)

    I pressed the volume down button and it went to some window which talked about how the update hadn't worked. I clicked the continue button that was at the bottom of that screen. After that, it opened up to the regular home screen and everything appears to work fine.
    05-13-2014 08:20 PM
  3. amynh's Avatar

    05-13-2014 08:22 PM
  4. metle_geek's Avatar
    You went to recovery mode your supposed to download the ota on wifi
    If your not on the stock rom and someone rooted it the ota will fail everytime
    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-21-2014 02:58 AM

Similar Threads

  1. sound when turning phone on
    By nonie in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 05-16-2014, 05:25 AM
  2. Splashtop for gaming on phone through PC
    By Geodude074 in forum General News & Discussion
    Replies: 3
    Last Post: 05-13-2014, 11:28 PM
  3. Dire Need of Help (Potential Bricked Phone)
    By Player1x in forum HTC One Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 05-13-2014, 03:09 PM
  4. bricked my new phone! help
    By Dhaval Thakur in forum General Help and How To
    Replies: 0
    Last Post: 05-13-2014, 11:09 AM