1. theimmortalbg's Avatar
    on samsung keyboard when I type "i" and put space after, it automatic change with capital "I" . This happens everywhere - sms facebook even now. When I write in english its not a problem, but I use english keyboard when I write in my language and its not good. Anybody who knows the solution? I like samsung keyboard and dont want to change. I can change only if there is similar keyboard but generally I wont to find solution for samsung keyboard. (Just to underline auto capitalization is off)
    06-20-2014 03:55 PM
  2. Lee Rogers51's Avatar
    Usually when an "I" is by itself in the English language, it's capitalized anyway. I find this feature to be quite nice. I am not sure how to disable it. Not sure if it's even possible.
    07-05-2014 09:51 AM

Similar Threads

  1. Why is my Rooted HTC One M8 continually rebooting automatically?
    By AC Question in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 22
    Last Post: 07-06-2016, 12:20 PM
  2. disable voice typing
    By knobloch1998 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 01-18-2016, 01:57 AM
  3. Is there a way to permanently disable driving mode?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-20-2014, 03:45 PM
  4. Disable HTC Sense as default launcher
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2014, 11:51 AM
  5. Replies: 1
    Last Post: 06-20-2014, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD