10-08-2015 12:14 AM
72 123
tools
  1. fotyc's Avatar
    No disrespect but have you contacted AT&T or Samsung, or is your phone rooted? If the latter, try XDA.
    I know you probably weren't talking to me, but my experience is that when it comes to detailed technical support with these very specific problems, AT&T and Samsung are not much good. AT&T does a lot of rebooting, and Samsung is just as likely to tell you something that totally breaks the phone. The advice here is always much better.

    I may uninstall and reinstall Dropbox to get my icon back because that ghost spot where I can touch but see nothing is a little creepy. (Edited to add: It came back after a couple of restarts and a cache clear...)

    No other problems yet since I cleared and readded my email.

    Has anyone else noticed that now the number grid on the lock screen is weird? The 0 is misaligned from the column of numbers above it. Not a real problem but it looks odd and a little jarring...
    11-18-2014 08:10 AM
  2. jcp007's Avatar
    Just got off the phone with AT&T. They remoted into my phone. Suggested that I move stuff to the SD card. They also showed me how to empty the Gmail trash can. We'll see.

    Posted via My Samsung Galaxy S4 Handheld Device
    11-18-2014 09:56 AM
  3. randun's Avatar
    Just got off the phone with AT&T. They remoted into my phone. Suggested that I move stuff to the SD card. They also showed me how to empty the Gmail trash can. We'll see.

    Posted via My Samsung Galaxy S4 Handheld Device
    Good to hear. One question. Did you backup prior to updating?

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    11-18-2014 10:32 AM
  4. hauckta's Avatar
    I too am having issues with the update... It downloads just fine (4 times) gets to 27%, then says "update failed". Does anyone have any ideas what's going on? I've never had any problems with updates in the past and haven't ever been rooted. I'm running a I337 on Straight Talk. and have tried 2 factory resets with no luck. Thanks!
    11-18-2014 12:24 PM
  5. jcp007's Avatar
    Can someone else log the email app issue with AT&T? The error message about the app stopping is back. The more calls that they get may result in a patch being pushed out.

    Posted via my Samsung Galaxy Note 10.1 Tablet
    11-19-2014 07:28 AM
  6. Clay Kirby's Avatar
    I'm having the exact same issue. fails at 27%. i have tried dozens of times now. Does anyone have a solution??
    11-19-2014 10:05 AM
  7. jstchel's Avatar
    I updated to 4.4.4 this past weekend, and I am now getting app errors, especially Email. After touching icon, sits there with a blank white screen, then goes black for a long time. After a long time, finally get the message, "Unfortunately, email has stopped". It's been doing this the last 2 day. Now I am also getting it with Amazon Music. I have tried both a hard reboot by removing the battery as well as a restart. Anyone else having issues?
    11-19-2014 12:40 PM
  8. jcp007's Avatar
    The more calls to AT&T about all break issues the faster a fix will pushed out.

    Posted via my Samsung Galaxy Note 10.1 Tablet
    11-19-2014 09:30 PM
  9. randun's Avatar
    Social media via Twitter will get a faster resolution to your issues than phone calls.

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    11-19-2014 10:35 PM
  10. mdkappy's Avatar
    I'm experiencing MAJOR battery drain since I installed 4.4.4 yesterday. Prior to the install, with moderate usage, I was getting an entire day out of the battery and didn't have to charge until the following morning. I've tried wiping the cache partition and various other battery saving remedies found on other forums; but I can't help to believe that the KitKat 4.4.4 is the culprit. In my battery settings, the Android System is taking up 32% and Exchange Services is taking up 28%. I have had to re-charge twice today, with minimal to moderate usage. Even if the phone just sits idle for an hour, I lose 10-15% battery. Has anyone else encountered this after installing 4.4.4? Any further ideas?
    11-19-2014 10:57 PM
  11. randun's Avatar
    I have detected some battery drain but nothing on the order you are describing. Use a cache cleaner to help optimize.

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    11-20-2014 12:19 AM
  12. caseym54's Avatar
    I tried several times but update fails. I can download it but when installing fails at 27%. tried 6 times. I wiped the phone and tried the update again but it still failed. I was rooted before but lost root when I did the NI1 update. That one updated without any problems. I was with at&t but am now using staighttalk (not sure if that matters). Any ideas?
    This is exactly my situation, down to the 27% and rooting history. I am still with AT&T though, so straightalk probably doesn't matter.

    Every couple of days now the phone demands its update be attempted again, and it again fails.
    11-20-2014 03:01 AM
  13. mdkappy's Avatar
    I've tried the AVG app but even after using it, I still have the problem. It seems to me that the Exchange program is using way too much battery. I'm wondering if there is a way to reduce that. I'll try to post some screenshots of the battery usage later today.
    Thanks!
    11-20-2014 07:01 AM
  14. flhthemi's Avatar
    This is exactly my situation, down to the 27% and rooting history. I am still with AT&T though, so straightalk probably doesn't matter.

    Every couple of days now the phone demands its update be attempted again, and it again fails.
    I HAD the same issue. I WAS rooted took the NI1 OTA and was then unrooted, so I thought. Tried the NJ4 OTA and it stopped at 27%.

    WARNING!! I'm a N00b to the best of my memory this is what I did all this info is available at XDA forums! You better backup ALL your data FIRST!

    Since I do not have a high enough post count here I can not provide links to the files

    Downloaded Oden 3.9 and installed It has been updated to 3.10.
    Downloaded ALL_ATT_I337UCUFNB1_I337ATTFNB1_505595_REV06_user_low_ship_MULTI_CERT.tar.rar
    Downloaded SAMSUNG_USB_Driver_for_Mobile_Phones_v1.5.45.0.exe and installed (From Samsung support)
    Opened the box the S4 came in and took the USB cable out connected cable to PC USB port (make sure you use factory cable)
    Ran Oden 3.9
    Used AP option in Oden to load up the .tar file above you don't need to extract anything from the RAR file just leave it as is!
    Put the S4 in download mode (Vol down, Menu and Power)
    Connected USB to S4
    Pressed vol up to continue
    Started Oden flash
    Got PASSED
    Let phone just sit for 15 minutes after re-boot
    Powered off then on
    Setup phone again
    Then took the NJ4 OTA with success!
    11-20-2014 09:38 AM
  15. randun's Avatar
    I believe I've asked this question before but are the users having problems rooted or not?

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    11-20-2014 09:44 AM
  16. jcp007's Avatar
    Not rooted. I too have noticed battery drain. What is twitter handle for AT&T? Let's get this posted? Calls are still good as they are documented in their system.

    Posted via My Samsung Galaxy S4 Handheld Device
    11-20-2014 10:49 AM
  17. randun's Avatar
    @ATTCares

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    11-20-2014 11:22 AM
  18. randun's Avatar
    If you use Twitter, you also get an email of the DMs between you & AT&T so everything is documented as well.

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    11-20-2014 11:24 AM
  19. caseym54's Avatar
    I believe I've asked this question before but are the users having problems rooted or not?
    Was rooted @4.4.2 but the bugfix update of September 4 undid the root status, but apparently left the phone in a weird state and now the 4.4.4 update fails.
    11-23-2014 03:46 AM
  20. troshs's Avatar
    Factory data reset may not be the most appealing solution, but it is common to have issues after an update if one isn't performed. Back up everything and do a reset. If the update keeps failing, it should help that too.

    Boom! From My S5
    11-24-2014 11:26 AM
  21. tschoene's Avatar
    Yes, I contacted them the day after I downloaded 4.4.4, which was last Monday. Well, they couldn't help. I spent 1 hour on the phone with them on Thursday and I did everything from clearing the cache to deleting my account and nothing worked on my email. Since att couldn't help, they told me to call Samsung. There went another 1.5 hours of wasted time. Samsung did everything att did and nothing worked.

    Went to the att store on Saturday and they deleted my email account and reinstalled it, but it still isn't working.

    so, calling att and samsung has NOT helped. Where do we go from here? Who can help fix this problem? No email is hurting me.
    11-25-2014 09:17 AM
  22. fotyc's Avatar
    Deleting and re-adding my email account solved my email problems. However, now, every time I turn on my phone, after I enter my lock screen PIN I get a dialog saying Unfortunately Touchwiz Home has stopped. I say OK to the dialog, and everything seems to go on as usual.

    The phone gets really hot when I talk on it, I was on the phone for about ten minutes yesterday and it was starting to hurt my ear.

    And the GPS toggle appears to be gone from the Settings you get when you drop down the top shade of the phone, it says "location" now, and your choices are "high accuracy" which uses GPS, network towers, etc. to locate you (when I choose that my GPS searches, searches, searches....), power saver which does not use GPS, only network towers, or totally off. This is not an improvement, I used to be able to control my GPS separately and it actually could find the satellites.

    My battery drains a little faster than it used to, not frighteningly so, but I cannot get two 8 hour days out of one charge anymore so I am making more use of my spare battery. An 8-10 hour day of normal use for me now uses about 65% of my battery.

    I am disinclined to waste hours and hours on the phone with people who clearly cannot help me, as they have not helped others who commented.

    I am not rooted, I'm running stock stuff and do not have any battery saver, process cleaner, or other such management apps on my phone.

    I don't know whether most people are also having these issues and whether they have found any clever improvements they could make to improve things. I guess we just have to live with it.
    11-25-2014 09:48 AM
  23. randun's Avatar
    Yes, I contacted them the day after I downloaded 4.4.4, which was last Monday. Well, they couldn't help. I spent 1 hour on the phone with them on Thursday and I did everything from clearing the cache to deleting my account and nothing worked on my email. Since att couldn't help, they told me to call Samsung. There went another 1.5 hours of wasted time. Samsung did everything att did and nothing worked.

    Went to the att store on Saturday and they deleted my email account and reinstalled it, but it still isn't working.

    so, calling att and samsung has NOT helped. Where do we go from here? Who can help fix this problem? No email is hurting me.
    Try them on Twitter at ATTCares. I've had most issues cleared in no more than 48 hours.

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    11-25-2014 10:03 AM
  24. fotyc's Avatar
    I tweeted them my problems (Touchwiz Home stops, antenna heats up, GPS can't find anything, phone gets very hot while on a call). We'll see if it's within their power to even do anything.
    11-25-2014 02:33 PM
  25. randun's Avatar
    Good luck!

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    11-25-2014 08:32 PM
72 123

Similar Threads

  1. Best Text Message App For Galaxy S5
    By Woody Wood 0 in forum Ask a Question
    Replies: 6
    Last Post: 12-17-2015, 09:59 AM
  2. Why didn't NFC work with my S4 and my friend's S5?
    By Yazy Lee in forum Ask a Question
    Replies: 2
    Last Post: 12-17-2014, 06:32 PM
  3. What was this 96meg update from AT&T on my Note 2 today?
    By grimister in forum AT&T Galaxy Note 2
    Replies: 8
    Last Post: 12-01-2014, 10:05 AM
  4. S4 Wake up issue
    By h0arba01 in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 11-14-2014, 03:43 PM
  5. samsung s4 i9500 battery
    By Nitin Verma1 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 11-13-2014, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD