1. sbransley's Avatar
    I'm having an issue connecting to the WiFi at one location, a home network with a router, with my S4. It automatically connects just fine in multiple other locations.

    I would try to "Forget" the network, but it doesn't give me that option, though I've typed in the password a million times now.
    I used to connect to this location just fine. When I try to manually connect, my S4 will connect for about 5 seconds and then disconnect.

    We tried powering off and on the router to no avail. I also had a techie look at the information being passed over the router as my phone tried to connect and didn't see anything funny on the router end. I'm considering power cycling the router tonight just to see if that does anything, but I'd like to know if anyone else had this problem and/or knows of a solution.
    12-17-2014 10:04 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html
    12-17-2014 10:55 PM

Similar Threads

  1. Replies: 5
    Last Post: 11-08-2016, 07:07 PM
  2. Replies: 5
    Last Post: 12-18-2014, 06:30 PM
  3. Replies: 1
    Last Post: 12-17-2014, 10:19 PM
  4. Gmail notification issues
    By Billy Bixby in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 12-17-2014, 10:08 PM
  5. How can I use ES File Explorer with wifi?
    By PKarp in forum Samsung Galaxy S2
    Replies: 1
    Last Post: 12-17-2014, 08:55 PM
LINK TO POST COPIED TO CLIPBOARD