1. randun's Avatar
    I noticed last night at some point that I lost Wi-Fi functionality on my S4. All other devices on my home network are working without incidence. Any ideas?

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    12-27-2014 12:29 PM
  2. Rukbat's Avatar
    It doesn't turn on? It doesn't connect? It doesn't get an IP address? Have their been any other changes, like an additional device? Have you tried it at a public wifi hotspot?
    12-27-2014 12:36 PM
  3. randun's Avatar
    It doesn't turn on? It doesn't connect? It doesn't get an IP address? Have their been any other changes, like an additional device? Have you tried it at a public wifi hotspot?
    Sorry for the lack of initial info. It's on but will not connect or pick up an IP address. No other changes, software or hardware. I happened to look at my notification area at some point last night & noticed that 4G was lit up. Went through usual troubleshooting steps to determine wireless connectivity on the phone first & couldn't find anything. Went to the PC & checked network settings & simply didn't see the S4.

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    12-27-2014 12:59 PM
  4. randun's Avatar
    Weird. Wi-Fi works when in direct vicinity of router/modem, but not after leaving study where PC housed.

    Sent from my Samsung Galaxy S4 (SGH-I337) using Tapatalk Pro
    12-27-2014 05:12 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-29-2014, 01:40 PM
  2. Replies: 3
    Last Post: 12-29-2014, 01:40 AM
  3. Replies: 4
    Last Post: 12-27-2014, 03:41 PM
  4. How do I get a Galaxy S5 (SM-G900v) to work with Pioneer Radio?
    By Anthony DeGennaro in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2014, 02:42 PM
  5. How do I verify if the OIS is working my Note 4 Camera?
    By scorpio001 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 12-27-2014, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD