1. tweeetygal's Avatar
    I Googled online and finally got my swype keyboard to display emoticons. But when I try to send text messages with an emoticon, I keep getting a popup window: "Message may be corrupted on recipient device. Change input mode to automatic." Even after I reset my keyboard to default and insert an emoticon into my outgoing message, this message pops up. It doesn't show when I switch to AT&T Messages app. Once I switch back to my regular texting app, the message pops up only if I try to send an emoticon. How come only the regular texting app has this problem? Anybody else ever had this issue?
    01-22-2015 11:00 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. I saw this the other day, but I can't remember where. Have you tried a different keyboard?
    01-22-2015 11:38 PM
  3. flyleaf17's Avatar
    To change your kerboard to automatic, go to your message app and make sure you not in a text thread. Press the menu button and go to settings. Find input mode and then select automatic. You will be able to send emojis when you do this. And also yeah, i've had this problem as well.
    02-05-2015 09:51 PM

Similar Threads

  1. Why won't my Galaxy S4 camera work after master reset?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-23-2015, 10:45 PM
  2. Replies: 1
    Last Post: 01-23-2015, 01:47 AM
  3. S4 Text Messaging: the dreaded Message 4504:Message not found. [Solution]
    By BergerKing in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 01-23-2015, 01:43 AM
  4. How do I root my Moto E?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-2015, 01:41 AM
  5. Replies: 0
    Last Post: 01-22-2015, 10:56 PM
LINK TO POST COPIED TO CLIPBOARD