1. ninnghizzida's Avatar
    I got my Infuse a week ago, so far I love it. It has its few things but then no OS is prefect.

    Yesterday I started experiencing a new issue, a friend sent me a picture though MMS (a small one, only 32kb) but instead of being able to see the picture I see a text that says: "Message size: 32kb Expires 12:21 PM, Jul 8" and next to it it says downloading.

    If I touch the message it pops up a screen and it says: "Message details Type: Multimedia message notification, From (my friends name), Expires 12:21 PM, Jul8, Subject: Untitled, Message size: 32kb"

    So I texted my friend and asked him what did he send me, he told me it was just a picture and sent it again but I got the same issue.

    Today a different friend sent me a picture as well and I got the same issue. My first friend sent me the text from a Samsung Focus (Windows 7 phone) and I have received MMS from him before with no problem. My second friend used a Blackberry.

    Has any of you guys experienced anything similar?

    Luis
    07-05-2011 12:23 PM
  2. cmcfarland's Avatar
    Erace some of your texts and then have him resend it.. should work then
    07-05-2011 12:29 PM
  3. ninnghizzida's Avatar
    Thank you, I'll try it. What caused it?

    Luis
    07-05-2011 12:34 PM
  4. lavman72's Avatar
    Are you using the stock Messaging functionality or have you downloaded one of the many Android messaging apps (Handcent, Go SMS, etc..)?

    I find that the messaging apps provide a lot more flexibility with attachments and how they are handled. I personally use Go SMS, and have never had any issues with MMS messages.
    07-05-2011 01:56 PM
  5. ninnghizzida's Avatar
    Yes, I am using the stock Messaging app. I will try Go SMS as I am not 100% please with the stock one. For example, my wife texted me a contact. I had to tap it to save it to the SD card, then find it and go and open it and then it populated my contacts. I guess I am used to my Phone where it would do that automatically.

    Luis
    Squeakalina likes this.
    07-05-2011 02:18 PM
  6. siscim23's Avatar
    Same thing happened to my fiancee. Her data was turned off. Go to Settings > Wireless and Network > Mobile Networks, make sure Use packet data is checked.


    Unless you fixed it, then nevermind
    07-05-2011 02:22 PM
  7. screechonyou's Avatar
    I had the same problem and finally got it figured out. Here is how you fix it:

    1. Go into your message App (I use the standard one that comes with my Galaxy S Captivate).
    2. Press menu button and (the bottom left touch button on your phone) and click on Settings
    3. Turn off Auto-Retrieve
    4. Go back into any unfinished text message downloads and press Download

    That should fix your problem and anyone else that has this problem as well. My guess is that my App Killer kept killing the "auto-retrieve" download before it was finished. Oh well, as long as it works!

    Screech
    fotoflojoe likes this.
    01-30-2012 02:54 PM
  8. mamarebel's Avatar
    Screech I can't thank you enough!!!! I've been on the phone with AT&T and Samsung chat off and on for 6 hours. A lot of buck passing going on. Your advice fixed it immediately. Hope you can feel the love!
    03-06-2012 05:34 PM
  9. maggieo's Avatar
    Yes, Screech, THANK YOU! worked like a charm!
    09-27-2012 06:00 PM
  10. Boby Boby's Avatar
    I cannt open my multimedia notification
    08-05-2013 01:43 AM
  11. Squeakalina's Avatar
    Thank you!!!!! Switching to Go SMS app solved the problem I downloaded the app, went into general settings and set it to receive any size MMS message I can now receive picture messages! YAY!!!
    12-20-2015 09:00 PM
LINK TO POST COPIED TO CLIPBOARD