01-26-2017 03:50 AM
33 12
tools
  1. Crzbiohazard's Avatar
    I've been having this problem where whenever i would log into my youtube account and watch videos i would get "Cannot play video Sorry, this video cannot be played" on every single video on youtube while i'm in my youtube account. But when i log out and try to see a video that i wasn't able to see before when logged into my account it would work... So idk what to do with it, simply ignore it and not get into my youtube account or see if i can fix this. Has anyone ever had this happen to them? and no I'm not talking about using the youtube app to watch videos but the web application
    Bforbhakti likes this.
    07-29-2011 07:06 PM
  2. Terrigno's Avatar
    Never herd of that happening. And thats weird honestly. Check into your youtube account on the PC and see if there is something corupting the process of playing back videos with your account. If all is well, Ummm Try a factory reset? Not to sure though.
    07-29-2011 09:40 PM
  3. digitalexplr's Avatar
    I've had that happen a couple of times. Rebooted and everything was fine.

    Sent from my Samsung Infuse via Tapatalk
    07-29-2011 09:50 PM
  4. NEXUS1's Avatar
    Happens to me often too. Rebooted to get it to work.
    07-29-2011 10:30 PM
  5. ObiGeorge's Avatar
    Happens constantly on my Infuse (not any other device for me). Reboot always does the trick.
    07-29-2011 10:34 PM
  6. bforbaker's Avatar
    Uninstall the Official Twitter App and you won't have any media problems.
    07-30-2011 02:52 AM
  7. Crzbiohazard's Avatar
    Yeah i tried rebooting but I still get the message on every single video while using youtube mobile on the web application... Youtube works fine when i use the desktop option... But it takes forever to load So idk if i have to resort to a factory reset O.o and try to get everything back.

    But on the youtube application where the background is black is it common for some videos to be not available on mobile?
    07-30-2011 02:54 PM
  8. bforbaker's Avatar
    Yeah i tried rebooting but I still get the message on every single video while using youtube mobile on the web application... Youtube works fine when i use the desktop option... But it takes forever to load So idk if i have to resort to a factory reset O.o and try to get everything back.

    But on the youtube application where the background is black is it common for some videos to be not available on mobile?
    do you have the Official Twitter app installed?
    If so uninstall, re-boot, and try again.
    07-30-2011 02:55 PM
  9. Crzbiohazard's Avatar
    do you have the Official Twitter app installed?
    If so uninstall, re-boot, and try again.
    No i don't have the twitter app installed. I used to be able to watch videos on mobile youtube on the web application while being logged in but for some reason i can't watch any videos on the web in my account because i keep getting "cannot play video sorry, this video cannot be played"
    07-30-2011 03:13 PM
  10. Crzbiohazard's Avatar
    Anyone know how to fix this...?
    07-30-2011 07:01 PM
  11. Sumabot's Avatar
    Hi I had been experiencing the same issue on my Samsung Infuse. Out of nowhere I was unable to play videos on YouTube's mobile site or even view previews in my flixter movies app. I kept getting the same old message over and over. To make things stranger the same youtube movies worked fine within the youtube app. This was really starting to make my blood boil.

    I'm not sure what the actual issue was but here is what I did to fix this problem. Open your web browser, hit menu, go to more, go to settings. Under settings clear your cache, history, cookies, form data, location access, passwords and reset to default settings. Don't worry you won't lose any bookmarks. Exit browser.

    Next I uninstalled the flash player 10.3 update and immediately reinstalled it via market app under my apps. From here I went to youtube's mobile site and I was able to watch videos again, also my flixter movie app plays previews again.

    Hope this helps cheers.
    Falcoalpha likes this.
    09-03-2011 03:57 AM
  12. 631735's Avatar
    may I ask the reason to use mobile youtube instead of the desktop version or the app? I actually have the same issues you have with signing into mobile and videos not working. But I never use the mobile version anyway. Is it to do with the speed, commenting or bandwidth usage?? It seems to call upon a flash type player or maybe even html5 different from the desktop/app version.

    ok I just saw your post here Suma
    My android wont play youtube videos on the browser when im signed into my youtube account. - YouTube Help

    seems like it has been an issue for a couple months now and no longer a samsung only deal. I think it is something to do with how YT is linked with your google account. When did linking become mandatory? I forgot when I did this, but it was recent. i'm going to look more into this
    09-03-2011 05:26 AM
  13. Grateful32's Avatar
    I have the same error msg appear on my Samsung Droid when i try to view videos i have stored on my memory card... I have done a master reset, I have even replaced the device...Any ideas, suggestions?
    02-07-2012 09:12 AM
  14. qwerq's Avatar
    I have the same error msg appear on my Samsung Droid when i try to view videos i have stored on my memory card... I have done a master reset, I have even replaced the device...Any ideas, suggestions?
    Hi,

    I had the same problem with my HTC android.
    The solution for this is to download an alternative video player called MX Video player
    It's free and a much better player.

    For reference : Android video player : "Sorry, this video cannot be played" - QwerQ
    04-01-2012 06:33 AM
  15. Telcairon's Avatar
    Hi,

    I had the same problem with my HTC android.
    The solution for this is to download an alternative video player called MX Video player
    It's free and a much better player.

    For reference : Android video player : "Sorry, this video cannot be played" - QwerQ
    It didn't work on LG P500. iMDB app shows all the same message and that's not the only one
    08-30-2012 08:27 PM
  16. Alleycat9US9's Avatar
    Just bought Archos tablet with Android 2.4 cannot get youtube videos to work just won't play. I have been told that Adobe is the culprit behind this. Does anyone know if I am doing something wrong is there something that needs to be installed. HELP
    12-01-2012 02:41 PM
  17. Aameer Imran's Avatar
    hi......................
    buddies i had used a lot of collection in samsung mobiles just "SIMPLY UPDATE YOUR YOUTUBE SOFTWARE............
    Inshallah as soon as it will be a work..
    salaamakhair!
    12-16-2012 03:24 AM
  18. Aameer Imran's Avatar
    buddy just update your mobile youtube version and restart your mobile and it will work..
    12-16-2012 03:31 AM
  19. Sarah Fuller's Avatar
    I have had this problem with my Infuse from day 1. (over a year) Reboot never worked. Uninstall and reintall didn't work either. I tried Sumabot's tips here, and it works!! My Flash was 11.1, and I uninstalled that update. I don't know how or why it works, but thank you Sumabot!!!!
    04-28-2013 09:26 AM
  20. Rafmil Polanco's Avatar
    Exelent its work perfect Solucionado !!!!! sorry this video cannot be played la salocion me ha funcionado a la perfeccion seguir los pasos exactamente como lo indica. Sumabot thanks a lot.
    05-22-2013 03:12 PM
  21. Lucinda Peters's Avatar
    What about an HTC video recording appears to be on memorcard but comes up this video cannot be played. Why is this happeni.g? It's the first time I haven't been able to replay and share.
    06-08-2013 05:00 AM
  22. Bforbhakti's Avatar
    Restore your android device and sign up for a new gmail account using same device. After that manually add your associated gmail (If you use gmail in your youtube login) sign in to your android and sync with official Youtube app.And, if you used Yahoo in your youtube login then go through Yutube app directly and try to login! Hope it will you to solve your headaching problem!! Best Regards!!
    07-19-2013 08:56 AM
  23. Bforbhakti's Avatar
    Yeah i tried rebooting but I still get the message on every single video while using youtube mobile on the web application... Youtube works fine when i use the desktop option... But it takes forever to load So idk if i have to resort to a factory reset O.o and try to get everything back.

    But on the youtube application where the background is black is it common for some videos to be not available on mobile?




    Restore your android device and sign up for a new gmail account using same device. After that manually add your associated gmail (If you use gmail in your youtube login) sign in to your android and sync with official Youtube app.And, if you used Yahoo in your youtube login then go through Yutube app directly and try to login! Hope it will you to solve your headaching problem!! Best Regards!!
    07-19-2013 08:58 AM
  24. Tommie Davenport's Avatar
    How can in fix it
    07-29-2013 01:13 PM
  25. Tom Sheard's Avatar
    Hi Everyone...

    Well this problem occurs with me (HTC One), but on literally every app I have, Twitter, Facebook, Youtube, Vine, Snapchat The lot... I literally cannot play videos. The video starts for about the first second then freezes, the audio continues for another 2 seconds before the video stops and gives me the 'Cannot play video' message in a black box.

    I have tried turning the phone on and off ( standard) but this still isn't working. Any ideas anybody? It's driving me mad now!

    Any help would be hugely appreciated, Thanks guys, Tom
    10-10-2013 04:13 AM
33 12
LINK TO POST COPIED TO CLIPBOARD