1. ljw217's Avatar
    I am having problems with customizing Handcent, Go SMS Pro, and Beautiful Widgets. Before you answer this, I AM excluding these from the task manager/killer, so that does not seem to be the issue.

    Basically, whenever I select custom colors, skins, themes, etc., it always reverts back to the default (which completely defeats the point of having the customization options!).

    I haven't noticed a pattern of when this is happening, but it seems like whenever I connect my cable (even just to charge) it resets. Sometimes, it'll just happen.

    Anyone else having the same issue and/or know what's going on?

    Thanks!

    PS--Maybe the much-anticipated Gingerbread will fix these troubles!
    08-01-2011 05:34 PM
  2. ddot196's Avatar
    You check and see where the apps are installed? Try and move them to the phone from the sd card if that is the case and see if it works. You say it does it when it charges? Wall outlet or computer?

    Sent from my rooted infuse flashed with infused!
    08-01-2011 11:23 PM
  3. mizz lia's Avatar
    I had the same problem until I wiped my phone n restored everything back now everything is working

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
    08-02-2011 05:18 AM
  4. ljw217's Avatar
    You check and see where the apps are installed? Try and move them to the phone from the sd card if that is the case and see if it works. You say it does it when it charges? Wall outlet or computer?

    Sent from my rooted infuse flashed with infused!
    They have always been installed on my phone. Do you think moving to the SD would do anything?

    It's both the wall and computer. The other thing that keeps happening to me is when I plug my phone into the wall just to charge, it asks me how I want to mount it (when it shouldn't ask me that because it's a wall, not my computer!).

    Maybe I should just factory reset and be done with it. Hmm.
    08-02-2011 07:49 PM
  5. ljw217's Avatar
    I had the same problem until I wiped my phone n restored everything back now everything is working

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
    Which apps were you having problems with?

    Don't know if you have/had the official Twitter app, but it was messing up my audio and video player (apparently a known issue). Wonder if I am using another app that is having a similar effect on BW/Handcent/Go SMS?
    08-02-2011 07:52 PM
LINK TO POST COPIED TO CLIPBOARD