1. lavman72's Avatar
    Has anybody experienced the "Insufficient Storage" issue on your Infuse lately? Trying to install the latest version of Facebook onto my Infuse, and keep getting that message even though I have plenty of space. I have tried deleting the app, uninstalling the market updates, rebooting....all the tricks that previous posters have reported. Still, unable to install the update.

    Any suggestions? My phone is not rooted.
    10-10-2011 10:06 AM
  2. aapold's Avatar
    There's a fix awhile back in the forums. I ran into this...and that didn't do it either.

    What finally reset it was.... I completely uninstalled the market. Then I found i couldn't just get it back. I used the browser and found a market .apk file, downloaded that to the phone, installed it, then it updated, then I was back in business.
    10-10-2011 02:23 PM
  3. lavman72's Avatar
    I tried uninstalling. Tried wiping out the cache. Still unable to download the update. I noticed that when I browse my list of market apps on my phone, Facebook was listed under the "Not Installed" apps. If it's not installed, how do I have the icon and app still on my phone?
    10-10-2011 08:05 PM
  4. aapold's Avatar
    If you go to settings ...applications... manage applications... do you see facebook there?

    if so, try uninstalling it.

    If all else fails you could try one of the alternative facebook interfaces for a time... I've used friendcaster for some time and mostly prefer it to the official FB app... (it used to be worlds better, but they've improved the official one so its not as big a difference now).
    10-12-2011 07:40 AM
  5. kcrandall758's Avatar
    You try clearing market cake as well? Also, where do you have your apps being saved to? Phone out SD card?

    Sent from my SGH-I997 using Tapatalk
    10-12-2011 09:42 AM
  6. lavman72's Avatar
    The application is there under Applications/Manage applications. However, the Uninstall option is disabled. If I try and uninstall it directly from my home screen (holding down the app and choosing Uninstall) I get a "Uninstall Unsuccessful".

    As far as Market settings, I have tried clearing cache, uninstalling the Market and then reinstalling, nothing seems to work. This app is saved to the phone, however I do have some apps on the SD card. I have the "App to SD" app, and the Facebook app isn't even listed.

    What's more curious is when I access the Market/My Apps, I scroll all the to the bottom of the list of apps and see Facebook under "Not Installed". If I click on it, I can open the app or Update. Choosing Update gives me the Insufficient storage available error.
    10-12-2011 09:59 AM
  7. sphinx23's Avatar
    The problem with this is the new android market,you'll have to go to your apps,look for market.Then uninstall updates not the app itself,this will clear the issue but will take you back to the old android market for awhile till things go back to the new one.
    10-13-2011 01:14 AM
  8. aapold's Avatar
    If you do that there is a market update service that will put the new one right back on unless you disable that.
    10-13-2011 09:53 AM
  9. sphinx23's Avatar
    Hmmm,I haven't had my phone do an update on the android market after uninstalling the updates.Usually it'll take awhile before it changes to the new one.The way I explained seems to help with the issue.Hopefully if Gingerbread comes that their will be an major fix a lot of the bugs on this phone,otherwise google needs to make an update on the app market to correct this.
    10-14-2011 12:15 AM
  10. lavman72's Avatar
    Just an update on this...I did as instructed above. Still no luck. And still have the "old" market. I think I read somewhere that rooting your phone will allow you do delete the appropriate (in this case) facebook files, and then you can start over. But I'm not at the point where I'm going to root just to address this minor issue. If you have any other suggestions, I'm all ears.
    10-14-2011 08:28 AM
  11. lavman72's Avatar
    Amazing. Took the new Market update yesterday (version 3.4.4) and for whatever reason was able to update Facebook. Finally...after 2 months.
    12-14-2011 06:06 PM