1. sevalra's Avatar
    I got a Samsung Infuse 4G yesterday after some time using the HTC Freestyle (Not a Smartphone). Everything works perfect on it, except it won't read the SIM Card I was using on my Freestyle. I get this SIM card icon with an exclamation mark con it at the top. I had and unlimited data plan for my HTC which I knew I probably had to change since this is not s Smartphone so I went to AT&T today and changed it, but it still doesn't work (They didn't give me a new SIM card either). Also, when I first turned my phone on I could only see 2 icons at the home screen which are Settings and Samsung remote. I can't see any of the other icons I'm supposed to see such as Phone, Contacts, Mail, etc.

    I tried restoring the phone to Factory default, but still the SIM card didn't work and those are the two icons I can only see. The apps are there, but I have to search for them since there is no Applications icon. I'm thinking it's the SIM card since I'm also having problems with my old phone sometimes even when it reads the sim card and I unlock it. To solve the icons issue I downloaded AWB Launcher (I think that's how it is called) from the market so that's not that big of an issue. Any suggestions as to why I get this SIM card icon with an exclamation mark on it? Is there a way to restore the phone as if it was the first time I turned it on? (I already did the Factory reset option)

    12-07-2011 04:30 PM
  2. dpomerance's Avatar
    Why aren't you using the new sim card that came with the phone and have the AT&Tpeople transfer the information for you? Maybe it needs a new style sim card.
    12-07-2011 08:31 PM
  3. slhuillier's Avatar
    I'm having the same problem, but I get "Enter Network Control Lock Key." What is this? I've called ATT, Samsung and the ATT store and no one knows what it is. I get the sim card ! sign in the control bar, no change when swapping sim's. No change after master reset. Phone worked fine for 3 months, then woke up one morning to this. Any Ideas?
    12-12-2011 09:11 PM