1. Th3Ju99anaut's Avatar
    Read that others have had this problem but doesn't seem nobody answers with a solution....

    First let me explain that I've got a Rooted Infuse with CM7....

    Last night while moving MAME Roms into the right directories.....I connected my phone via USB and got no device drivers identified etc....I thought "BS This thing wouldn't be rooted or flashed" So after a few attempts it actually worked.....

    Today....I can't anything....the phone actually charges but I don't even get an error message....doesn't show anything just that my phone is charging...

    I've tried USB debugging and without...but to no avail....

    Any ideas? I don't understand how the phone could charge if the cable is bad.
    02-21-2012 08:32 PM
  2. Th3Ju99anaut's Avatar
    105 views and not one single comment? Thanks guys...

    Figured it out....it was the cable...sucks I had to spend some money to buy a new data transfer cable but now it works fine.
    02-22-2012 06:49 PM
  3. Th3Ju99anaut's Avatar
    Alright I lied...it's doing it again....

    My question is...could this be because of the ROM?

    Not sure what I could do....
    02-26-2012 01:58 AM
  4. Th3Ju99anaut's Avatar
    Does anyone have any advice at all? I've looked all over internet and it's the same thing...."use different cables...reinstall drivers" but they don't work...

    I don't want to feel stuck with CM7 if I want to flash another ROM or return it back to stock eventually....

    Does anyone know if there's a way to restore from a rooted phone without USB sync?
    02-29-2012 06:19 PM
  5. yohannie's Avatar
    People aren't responding most likely because they don't really know how to resolve the issue :/

    The only thing you can do at this point is trying different cords / computer combinations. I would say just return it to AT&T and let them replace yours with a refurbished one, but then again, in order to do that, you need to be on stock, so sounds like you might be stuck...
    02-29-2012 09:58 PM
  6. JakeRoux's Avatar
    I've had the same problem off and on. Since all of my music is on a networked server and I have more than one PC at home, I've been able to just connect via the other PC and it recognizes the Infuse. This indicates that the problem is the PC or drivers, not the Infuse. Seems that I've read that occasionally a USB port will have an issue and have to be "fixed" - but I can't recall the details now. Perhaps trouble shooting the USB port via one of the Control Panel paths (hardware, I believe) would resolve.

    Good luck and please report back if you get it resolved.
    03-01-2012 09:54 PM
  7. Th3Ju99anaut's Avatar
    I have multiple computers as well and all of them give me this message..."Windows has stopped this device because it has reported problems. (Code 43)"

    It's very frustrating because everything was fine and then all of a sudden it's not.
    03-03-2012 10:27 AM
  8. Viola Da Gamba's Avatar
    I had the exact same problem. Solved by using the stock USB cable.
    12-26-2012 10:37 AM
  9. Gop Suresh's Avatar
    I have the same problem..it works sometimes..but does not most of the times...I tried switching to a new Computer..first tim eit worked..afterr that it did not..may be I'll buy a new USB cable and try...
    02-13-2013 04:11 AM