1. rcwilson5403's Avatar
    hey guys my wife's infuse is in a boot loop ,flashes the Samsung logo when just sitting there with the power cord in to charge or in the computer it flashes the battery and i have tried using a jig to get in into download mode, it goes into download mode but it still flashes the download screen i have tried everything please help!!!!!!!

    also it is completely stock no custom firm ware
    Samsung infuse 4G
    08-27-2012 03:37 PM
  2. heath0216's Avatar
    Did you ever figure out how to fix it because mines doing similar it is stuck on rethink possible screen and then goes black and vibrates off and on
    09-19-2012 05:28 PM
  3. aburnette81's Avatar
    I have the exact issue. AT&T replaced the phone back in March but now the refurb is doing the same exact thing. PLEASE HELP!!!!!!!!!!!!!
    09-19-2012 09:19 PM
  4. Garen21's Avatar
    It's a stuck power button, happened to my first and second infuse... fingers crossed for my third...
    if you open it up and mess around with the power button a bit, it starts to act a bit more normal (would only recommend if warranty is over)
    09-26-2012 11:40 PM
  5. mexicutioner5's Avatar
    My battery water damage indicator is red but the phone itself is not. would this have to do with anything with the re boot loop? and should i mess with the power button?
    11-13-2012 06:16 PM
  6. T0226's Avatar
    I have had the same issue with my phone. I've found that it's the SIM card with mine. When it goes into a boot loop, try taking the battery and the SIM card out. Give it a few minutes to reset itself, then just put the battery back in and turn it on. If it works, you need a new SIM card. If you can get it to turn on with just the battery in, it gives you an opportunity to pull stuff off your phone as well.

    Good luck.
    02-26-2013 06:54 PM
  7. Michael Hampton1's Avatar
    All forums and youtube video's say to take the phone apart and clean it. Some say to "bang" the phone on a hard surface against the power button. Well, they are all close to solving the true problem. The source of the problem is the power button. But, the problem is the two little prongs that are sticking up off the circuit board have lost contact with the back of the phone casing which has two flat copper surfaces to complete the circuit. I took my phone apart, cleaned it, put it back together with the same results, boot loop. But, when I shorted the two prongs together, the phone booted up. That's when I realized they just weren't making contact with their counterparts. I simply pried them out a little so they would snug up when I put the phone together. Also, while you have it apart, make sure the other similar prongs around the circuit board are done the same way. One more thing, beware the speakerphone part may come out when opening the phone and it has two little prongs as well.
    08-06-2013 12:11 PM