1. Meical Eroh's Avatar
    So I recently had to downgrade back to this phone, but upon doing so I noticed that my WiFi worked okay when I first turned it on, but after its first reboot it was no longer able to scan WiFi networks. Puzzled, I began to search for solutions, I tried the simplest ones first.

    I turned off mobile data, and then tried reconnecting, with no luck I went on to restart the device and still no help.
    So then I tried removing physical aspects, I removed the battery and retried, nothing. So I remove the sim card and SD card and try without them in the device but that still got me no where.

    Then I found a thread saying you need to add the mac address to your network, so I decide I'm going to give this a shot, but upon viewing advanced settings, I noticed the Mac address is unavailable.
    And yes, I know you must first turn WiFi on to view this, and I tried, but still no Mac address.
    Which led me to believe that the WiFi isn't turning on.

    Then I also saw threads saying I need to push a file over,
    And even some saying I need to delete a file.

    As I don't want to make the issue any worse than it is,
    My question is what do I do to get WiFi working again?

    How do I get the Mac address to show up,
    Or what file(s) do I need to push?
    Perhaps what file(s) need to be deleted?

    The device is rooted, but the WiFi used to work just fine.

    Please help if you can, and if you can't, I still thank you for taking the time to read this.
    01-22-2013 12:25 PM

Similar Threads

  1. Unable to scan for networks (wifi problem)
    By speedy0339 in forum HTC EVO 3D
    Replies: 24
    Last Post: 07-21-2017, 09:13 AM
  2. EPIC WIFI: "unable to scan for networks"
    By eriksseven in forum Sprint Epic 4G
    Replies: 11
    Last Post: 12-30-2011, 11:08 PM
  3. Replies: 4
    Last Post: 08-25-2011, 11:34 PM
  4. WIFI: Unable to scan for networks
    By eRod v1_0 in forum Verizon HTC Thunderbolt
    Replies: 8
    Last Post: 08-01-2011, 05:16 PM
  5. Brand New DInc unable to scan for networks? Help please!
    By mostendorf34 in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 12-15-2010, 01:12 PM