1. Cleaton's Avatar
    I have a Samsung Infuse, but up in Canada and its on Rogers.
    I have been having a very annoying issue(s) recently with my SGH-I997R, ( Firmware version 2.3.3, Baseband version I997RUXKG3, Kernel Ver: 2.6.32.7-I997RUXKG3-CL366622)

    This all started out of the blue about a month ago, I used to connect my phone to my PC all the time for transferring items via Mass Storage, and then on day when I went to connect it to my same PC, I got " USB Device Not Recognized". It will charge the phone but will not connect or show any option on the phone to connect. I have tried 2 Samsung cables and a generic Micro USB cable, No change. I tried connecting to my laptop, same issue. I re-downloaded the drivers from Samsung onto both my usual PC and Laptop, no change. Very very frustrating. I have done a factory reset numerous times from both the /settings/privacy/reset, and from booting it up holding the volume keys and doing a reset that way.

    Other issues, I don't know if their related in any way but they all started at the same time.
    a) if I place my phone in airplane mode i cannot get it out of that mode without rebooting my phone
    b) if i shut my phone down (doesn't matter if battery shows 100% or 25%) I cannot get the phone to turn on without plugging in the USB cable.
    c) When I leave my phone charging overnight and look at it in the morning, battery shows 100% but also shows "NO SERVICE" , I reboot the phone with the cable still connected, service restored.


    IF anyone has had these issues Especially the connecting to PC issue, Please PLEASE help. I am going nuts. And of course this all happened 3 months after the warranty expired, so both Rogers and Samsung will not help without $$$$$.
    02-08-2013 06:33 PM
  2. Cleaton's Avatar
    So just as an update for anyone out there who may be able to assist me with this very annoying issue, the Phone is still doing the same things, and since the last post i've also replaced the battery to see if for some strange reason it might help.
    But to no avail.

    As well I dont think i mentioned that this phone is rooted. I want to try unrooting it to see if that will correct the issue, but with not being able to connect the phone via usb to the computer, I have NO IDEA on how I can accomplish this. Any help???
    02-26-2013 04:38 PM

Similar Threads

  1. GS3 just will NOT connect to PC..
    By cbass6411 in forum Sprint Galaxy S III
    Replies: 38
    Last Post: 11-27-2013, 08:20 PM
  2. Will Not Connect To PC!!
    By xd3030 in forum US Cellular Galaxy SIII
    Replies: 1
    Last Post: 01-26-2013, 10:37 PM
  3. Thunderbolt and DInc2 will not connect to router
    By fire125k in forum Verizon HTC Thunderbolt
    Replies: 2
    Last Post: 05-28-2011, 07:27 PM
  4. Captivate is Rooted but now will not connect to Software Update
    By vailjo91#WP in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 11-18-2010, 09:26 AM
  5. DroidX will not go to landscape in some...
    By chefmike in forum Motorola Droid X
    Replies: 9
    Last Post: 08-06-2010, 12:25 AM
LINK TO POST COPIED TO CLIPBOARD