1. Joe Lebourdais's Avatar
    So my infuse died the other day (dead battery), and wouldn't turn on. Whenever I popped the battery in and out it showed the battery screen, and shut down. So I assumed the battery died. But I have backups, and a wall charger for them, and none worked and the wall charger said they were at 100%. So I bought a 4th battery and a 2nd wall charger and it still does nothing. It seems to me like it's not recognizing the battery is actually charged. USB chargers, wall chargers, nothing works. Only response I get from it is when a charged battery is put in, it shows the dead battery screen and powers off. And also when I try to boot holding the power and both volume buttons. It's not rooted, but I did use kies a few months back to update the firmware. Any suggestions or ideas??


    Thanks
    06-06-2013 06:55 PM
  2. friedtators's Avatar
    That sounds like a hardware issue
    06-06-2013 07:03 PM
  3. Joe Lebourdais's Avatar
    I hope not. Don't want to have to send it out to get it fixed..It's not under warranty anymore I dont think
    06-06-2013 09:21 PM
  4. Jimbo8082's Avatar
    I have the same thing happening to mine...
    We you able to get yours fixed?
    07-07-2014 12:00 PM

Similar Threads

  1. Please Help... Infuse stuck in boot up.
    By Defused in forum AT&T Samsung Infuse
    Replies: 2
    Last Post: 06-30-2011, 06:01 AM
  2. Nook Suddenly won't boot up - freaking out
    By conductor_bosh in forum Barnes & Noble Nook Color
    Replies: 9
    Last Post: 05-27-2011, 03:13 PM
  3. Evo won't boot up...anyone want to try and figure this out?
    By FireFighterChen in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 44
    Last Post: 03-02-2011, 06:10 PM
  4. Transform won't boot up
    By MarcD#AC in forum Samsung Transform
    Replies: 6
    Last Post: 03-02-2011, 11:27 AM
  5. Won't boot up with sd card
    By tblack2#CB in forum Barnes & Noble Nook Color
    Replies: 11
    Last Post: 02-07-2011, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD