1. maximal's Avatar
    This is driving me nuts. I've had this phone for 2 1/2 years now, spent the last couple of months trying to figure out what's wrong. Now I've got 500+ photos and music to back up and no way to do it. First 2 years or so, I could connect fine with the original USB/Charger cord it came with. Plug it in, my Mac would see it and mount it as a drive with NO problems, copy and past files over in seconds.

    I believe this may have started with the whole "Kies" thing, because once the phone updated and that software was there, is when I think things started to get wacky. Is there a way to delete it off the phone? I see this issue all over the internet with no real concrete answers to how to solve this issue and get a Mac to see the phone.

    Infuse specs: 2.2.1 version
    Mac specs: I've tried Mac 10.9, 10.8, I even have a really old 10.4 PowerMac at home with NO internet connection, which I was able to connect with this phone for 2 years and now even that computer will not mount it as a drive, which is how I know it is a Samsung related issue.

    Is this Samsung's way of punishing Apple users because of the whole lawsuit mess?

    AAAARRGHHHHHH! HELP!!!!!!
    10-29-2013 03:20 PM
  2. maximal's Avatar
    I should also note that yes, I have tried Android File Transfer & Keis and neither of these options has worked.
    10-29-2013 04:14 PM

Similar Threads

  1. Verizon Galaxy S4 - Security Notice After Update to 4.3
    By sleepy_dad in forum Verizon Samsung Galaxy S4
    Replies: 123
    Last Post: 08-02-2016, 10:48 AM
  2. Replies: 6
    Last Post: 11-15-2013, 10:27 AM
  3. Please help! Google sign in error
    By Justin Emerich in forum General News & Discussion
    Replies: 1
    Last Post: 10-30-2013, 08:38 AM
  4. Guide: How to Manually update the PRL
    By bsilvertab#AC in forum Samsung Galaxy Victory
    Replies: 1
    Last Post: 10-29-2013, 11:32 PM
  5. Replies: 0
    Last Post: 10-29-2013, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD