1. cvmfour's Avatar
    Is there any way to keep the text messages in chronological order? I've noticed if i'm sending texts quick in the same minute that mine will be on top and the other person on the bottom. Makes it hard to read if I have to go recall something.
    05-24-2011 07:19 PM
  2. zhelf's Avatar
    basically your device registered yours as sent out before it recieved the other message so technically it is chronological order according to your device. i do not believe there is a setting to fix this as your device recognizes them in this order.
    05-25-2011 06:21 AM
  3. Rocket75's Avatar
    Yep it seems like a bug. Sometimes someone can text me 5 minutes after I text them, and they will still appear above my text, like they did it before me, but the timestamp is correct, just not the order.
    I have powercycled but still does this. I thought I figured it out, that if I clicked X in the corner of the popup it would put it in the right order (worked a couple of times), then go read in the chat screen. But since it has not worked. I agree though, a little irritating when they are out of order but not a massive problem.
    05-25-2011 12:41 PM
  4. zhelf's Avatar
    Yep it seems like a bug. Sometimes someone can text me 5 minutes after I text them, and they will still appear above my text, like they did it before me, but the timestamp is correct, just not the order.
    I have powercycled but still does this. I thought I figured it out, that if I clicked X in the corner of the popup it would put it in the right order (worked a couple of times), then go read in the chat screen. But since it has not worked. I agree though, a little irritating when they are out of order but not a massive problem.
    yea the issue is occurring with the server it is not sending it right away to the device one thing you can try is a factory reset (i have not experienced this issue unless me and another person go back and forther very quickly) or perhaps a new sim card.
    05-25-2011 02:52 PM
  5. sweboom83's Avatar
    I have the same problem... is it the server, the interface or the phone ? If it's bug does the phone need to be reset or change the card? thanks
    02-22-2013 09:24 AM
LINK TO POST COPIED TO CLIPBOARD