10-21-2013 03:36 PM
30 12
  1. Terrigno's Avatar
    Well what do you know.The Samsung Infuse 4G just came out and of course it wouldn't be right if we didnt have some sweet ways to customize that huge 4.5" screened beast. While the Infuse doesnt fall short with specs.........Android 2.2 Froyo Operating System, 4.5" Super Amoled Plus Screen, 512MB of RAM, 1.2Ghz Hummingbird Processor, 1750mAh battery, 8MP rear Camera, 1.3MP Front Facing Camera and 16GB of internal memory on tap, a king of its own needs specialized treament of course. You are welcome to add suggestions that you think are needed. Please PM ME with your suggestions or Input. Any input would be helpful. I figured I would just post some of the main information to get you started. Thats Rooting, UnRooting, Rebooting into Samsungs Recovery and Flashing your Phone back to Stock format if you have a brick.

    This thread will be dedicated to providing you with tips, tricks, sources and how tos to get that Infuse dancing around with your personal prefrences.
    Follow instructions to a Tee, and you should be good to go. The credited source for each individual "how to" or information, will be listed along with the post. Hack at your own risk my friends.

    [TIP]As a general rule of thumb, it would be nessacary to download the Samsung Kies program that will install the recommended drivers to your PC that are needed to access your Infuse when its hooked up to your computer. It will also install Samsungs "Kies" program that will alow you to install future updates via this program. Install this program for the Drivers. As Kies doesnt seem to be working correctly for our devices at this moment. Samsung Kies and Manual.[/TIP]


    [INFO]Post #1: Introduction
    Post #2: How To Root Your Samsung Infuse 4G using SuperOneClick.
    Post #3: [ODIN][UCKD5] Odin Flash to Stock - If you totally brick your phone, this method will get your device back to completely stock format.
    Post #4: How To Boot Into Recovery
    05-24-2011 08:14 PM
  2. Terrigno's Avatar
    How to Root your Samsung Infuse 4G using SuperOneClick:

    This program will Root your Infuse. It will also unRoot it if need be. You could also allow non market apps to be sideloaded. But we no longer have to worry about this since AT&T has finally allowed the use of installing unknown sources on their Android Handsets.

    [INFO]To learn about Rooting and what Rooting actually does, head on over to this site to read detailed information on what "Root" is. Android Central Root. And Also Addictive Tips. Credit goes to Addictive Tips. Top 10 Reasons to Root your Android Phone
    Before you Proceed. Besure to install Kies.You must Install the Samsung Drivers to your Computer. Mobile Phone's Software&Manual SAMSUNG[/INFO]

    1. Download the latest SuperOneClick.zip file to your Windows computer.
    2. Extract the files from the .zip file into a new folder on your PC.
    3. Plug your phone in to your PC and turn on USB debugging.

    [TIP]Settings>Applications>Development>USB Debugging[/TIP]

    4. Open the folder with the SuperOneClick contents and double click “SuperOneClick.exe”.
    5. Allow the process to run and enjoy being rooted.

    SuperOneClick: xda-developers - View Single Post - [APP]SuperOneClick v1.9.1 (Root, Unroot, Enable Non-Market App)
    Download SuperOneClickv1.9.1-ShortFuse.zip at the bottom of the first post.
    Source: http://www.droid-life.com/2011/05/12...per-one-click/
    Posted via XDA Developers: [How To] Root the Samsung Infuse 4G - xda-developers

    Credit goes to XDA Developers and Droid-Life
    05-25-2011 04:14 PM
  3. Terrigno's Avatar
    [ODIN][UCKD5] Odin Flash to Stock!

    After quite a bit of research today, I was able to create a .tar package to flash you back to stock in case of brick (you MUST be able to get to download mode).

    This will flash the stock kernel, modem, system, dbdata and cache. There's no need for a pit since we do not have any other OS versions to flash yet that would re-partition your device.

    1) Make sure the drivers for the Infuse 4G are installed.
    2) Please unzip the .zip file.
    3) Run Odin3 v1.81.exe (as administrator if you are on Windows 7)
    4) Place your phone into download mode (pull battery, press and hold both Volume keys, put battery in and plug the USB cable in)
    5) Make sure your phone shows up in Odin as COM##
    5) Click the PDA button and choose the NewStock.tar.md5.
    6) Press Start.
    7) After it completes, it will reboot your device and should boot up like normal. If it fails on flash see FAQ Question 4 below!

    There is ALWAYS risk when flashing your device. Unfortunately, I will not be held responsible. Please use this as a means to get back to stock if something happens.DO NOT FLASH PIT (PIT not included). DO NOT HAVE ANYTHING CHECKED IN ODIN EXCEPT "AUTO-REBOOT" AND "F. RESET TIME" (should be checked by default)

    UPDATE: Woo hoo!! I was successfully able to Odin my Infuse back to stock without the mess involving the dbdata error and wiping cache / all user data. I also used Odin3 v.1.81 to flash it (not sure if the version matters, but i was desperate to try anything during testing :P)

    Question 1: Why does it have .md5 at the end?
    Answer: Its in md5 format so in case your download is corrupted, you dont brick your phone.

    Question 2: Can I rename it to just .tar and flash?
    Answer: DO NOT rename it from md5 format. If it says the md5 sum is invalid, then it will not flash. Just re-download again and try again.

    Question 3: Why does it give an error if i try to open in in 7zip/WinRAR/WinZip?
    Answer: It should! Windows doesn't recognize when an md5sum is written to the end of a file. Don't panic!

    Question 4: It passed the md5sum check, but failed writing on factoryfs. What do I do?!?
    Answer: This is exactly what happened to me. Don't panic. Follow these steps exactly:
    * Hold the power button to turn off.
    * Make sure Odin is still open.
    * Plug the USB cable in and hold the volume keys down at the same time. You will be on the screen with a "Phone ! PC" screen.
    * Press Start on Odin.
    * Once it completes, it will boot up into recovery. Don't worry about wiping cache or user data. Just choose "Reboot Device

    This flash takes quite a long period of time due to the size of the files. I'd say it took me 5 - 10 minutes for the flash to complete. Be patient! Afterwards it booted up with recovery, and chose Reboot Now

    Thanks to:
    * codeworkx - for the advice and assistance!
    * beatblaster - First tester after a bad framework-res update.
    * Realityfalse - Second tester
    * dotsad - Third tester
    * imnuts - Very Helpful advice and instructions for Odin installations!
    * My Infuse - Fourth and final tester (thought I lost her for a minute there!)

    NOTE: The zip file below contains the Odin package named "NewStock.tar.md5", and Odin3v1.81.

    This package is: 100% STOCK. NOT Rooted!

    Download Link: Odin Flash To Stock

    Source: [ODIN][UCKD5] Odin Flash to Stock! - xda-developers
    Credit goes to XDA Developers and user h8rift for the tar. file and assistance.
    05-25-2011 08:48 PM
  4. Terrigno's Avatar
    How To: Boot into Recovery

    [TIP]Hold down both volume buttons and press the power button. Release the power button when the samsung screen pops up.[/TIP]

    Found from Samsungs Manual for the Infuse 4G.
    05-28-2011 05:46 AM
  5. FlomotFlash's Avatar
    odin download link seems to be broken. I get a message saying out parameter needed.
    06-03-2011 09:26 AM
  6. reefrunway's Avatar
    Nice compilation of info, Terrigno! Glad superoneclick is now stickied...
    Terrigno likes this.
    06-03-2011 04:12 PM
  7. Terrigno's Avatar
    odin download link seems to be broken. I get a message saying out parameter needed.
    Thank you for noticing that. I fixed the link and also put that its 100% Stock. Not rooted. This it the best option to go with for users who have totally bricked there devices and are wondering why they paid so much for a paper weight. Only to be able to bring back its Androidily Life.
    06-05-2011 05:57 AM
  8. Terrigno's Avatar
    Nice compilation of info, Terrigno! Glad superoneclick is now stickied...
    Thanks. Yes SuperOneClick to me is the easiest way to go to obtain root. You can Root and Unroot with SuperOneClick. Painless process.
    06-05-2011 05:58 AM
  9. h8rift's Avatar
    Thank you sir. This looks much better .

    06-06-2011 06:12 AM
  10. Blendedej8's Avatar
    I'm new took the whole android thing, came over from an iphone4. trying to root my phonebut having problems more sure what I'm doing wrong.
    06-06-2011 04:59 PM
  11. reefrunway's Avatar
    I'm new took the whole android thing, came over from an iphone4. trying to root my phonebut having problems more sure what I'm doing wrong.
    Be specific about the problem and someone here can help.
    06-06-2011 05:17 PM
  12. Blendedej8's Avatar
    I'm using a mac to start with.I read that I need to download mono because of this.once I get that downloaded I get somewhat lost I guess you can say.
    06-06-2011 07:13 PM
  13. JBoogie#AC's Avatar
    Im having a problem installing ROMS with ROM manager. Im trying to install the gtg465x (infused v1.3.1).
    I Enable ad blocking then check "Wipe Data and Cache" and "Wipe Dalvik Cache"
    The phone will download the file then reboot and try to install.

    I get a signature varification failed error..

    any suggestions?
    06-12-2011 01:34 PM
  14. rashedaltuhaih's Avatar
    hey JBoogie,
    i'm on mac too and had to do quite a bit of research to get my phone running and on infused 1.3.1

    i would like to start off by saying that i'm new to android as well, just a couple of days now...so none of this is mine of course, just going to tell you what i did... credit goes to the makers of this

    first to root... you need to download the android sdk for mac (you'll find it in the post "How to root for windows & mac" and place it in the Macintosh HD folder, open terminal and pretty much follow the code given in that thread and your phone is rooted...

    once your phone is rooted you have to put your phone into modified recovery, find and download the recovery file found either here or on the xda site and put in your sd card, somewhere easy to access...
    download on your phone Root Explorer ($3.99) and ROM Manager (there's a free app version).
    in root explorer go to recovery file you downloaded and copy it (by pressing down holding and a menu will pop up) then be back in folders till root folder, /system then /bin then hit Mount R/W on top and find go down till you find recovery, press and hold it, rename recovery.bak then click the Paste button (bottom left), then press and hold the new recovery folder, Permissions and Uncheck Group: Write (2nd row 2nd one). once that is done you're in modded recovery.

    then go to youtube and you'll find a great video tutroial on installing Infused (he had 1.2 at the time he made the video but i used it for 1.3.1 and worked perfectly) step by step...
    i'm not sure how helpful this is to you, but i hope any other new android mac users may find this helpful...
    06-12-2011 02:49 PM
  15. JBoogie#AC's Avatar
    I forgot to mention Im on a windows box.

    Im not sure what type of file to look for in the recovery file? Im very confused by all of this.
    06-12-2011 03:41 PM
  16. Egidio's Avatar
    I'm new took the whole android thing, came over from an iphone4. trying to root my phonebut having problems more sure what I'm doing wrong.
    I also moved from an iPhone and have rooted my Infuse. I followed the directions in #5 in the thread about rooting. It worked well and without any problems. Take a look at the Sticky post on How to Root here in this forum.
    06-12-2011 03:57 PM
  17. tnksemperfi's Avatar
    will liberty rom (liberty toolbox) work with the infuse? I'm trying to find an app with a bunch of different roms. I like how my stock background looked and worked. I hate when i press the home button now it goes to a "choose launcher box".
    06-20-2011 03:58 AM
  18. eisen mcdinglebrough's Avatar
    i Am on step one.

    I have installed KIES but in the process it says keys 2.0 doesnt support my device. There was also an issue with getting into the STUDIO mode and i found somewhere to disable the debugging for USB....but then i even got as far as autoplay and descripbing what should be done when the nfuse is connected and ichose to upload all digital data using media player or whatever it was....then back to the same window: device not supported by kies 2.0.

    what can I do? I am even trying to get the basic functionality by at least being able to get music and video into my infuse; and even editing my contact list which is a ridiculous 3400 contacts all dumped in there from GMAIL....OMG...nightmare...
    07-19-2011 01:08 PM
  19. wolffboy's Avatar
    My AT&T infuse 4G does not have "Settings>Applications>Development>USB Debugging" It hasd the choices:

    1. Kies (Firmware Update) - BTW Kies 2.0 says unsupported device
    2. Media Player
    3. Mass Storage
    4. Ask on Connection

    The OneClick Program does not see my phone when connected.
    What USB option should I select?
    09-03-2011 01:40 PM
  20. 631735's Avatar
    My AT&T infuse 4G does not have "Settings>Applications>Development>USB Debugging" It hasd the choices:

    1. Kies (Firmware Update) - BTW Kies 2.0 says unsupported device
    2. Media Player
    3. Mass Storage
    4. Ask on Connection

    The OneClick Program does not see my phone when connected.
    What USB option should I select?
    Go one step back from that point and hit Development. those are the choices for settings/applications/USB settings
    09-05-2011 03:36 AM
  21. woodulent's Avatar
    Droid noob here and i bricked my infuse today by downloading an incorrect ROM. after some nerve racking searching Found you thread and followed instructions. "Like a glove!" Thanks broham
    09-22-2011 08:06 PM
  22. danchise77's Avatar
    OK I have an issue with my INFUSE (Rooted/INFUSED) turning off by itself. Tried to return to stock to return as I am within 30 days. Now phone is stuck in Android Recovery <3e> . I have tried using ODIN but now I am stumped. Any ideas?
    10-18-2011 07:12 AM
  23. Rick-WW3DE's Avatar
    Could someone speak English here? Rooted? Bricked? C'mon. Not all of us are technophiles nor savvy re the latest techie phone lingo. I'm not a Luddite; I just want to be able to understand WTF you're talking about, JIC it has any relevance to my own situation. I'm still learning my way around the Infuse, which I got a couple of months ago.

    10-21-2011 07:34 PM
  24. alose's Avatar
    Rooted- gaining administrator access, in Linux root is the administrator account.

    Bricked- render the device inoperable, i.e. turn a rectangular electronic gadget into a plastic brick.

    ROM- Read Only Memory, consider it to be the OS for your phone.

    Perhaps you should read the various threads that define these terms.
    Terrigno likes this.
    11-03-2011 04:49 PM
  25. Terrigno's Avatar
    Ageed. Also quick Google Searches will show you this information to
    11-11-2011 06:57 AM
30 12