08-11-2016 12:47 AM
37 12
  1. donald7215's Avatar
    Well after i got rid of the twitter app yesterday ALL my media still works....the twitter seems to have been the issue....not sure how you figured it out but good job man ... ill throw some thanks your way...now this monster of a phone that was made for media playing does it with out a problem......
    06-14-2011 07:12 AM
  2. Terrigno's Avatar
    I too am having the same issue and I am on my 3rd infuse. The first two infuses were from the same store but the third one is from a different store. My music will stop working at random times, my media hub videos will not play, and you tube will not work. When I turn the phone on and off everything is fine for about 12-24 hrs. I do have the software update and thought maybe that would do the trick but no such luck. .....The only option I have left is sending my phone to SAMSUNG for them to look at it but I dont see how that will work because I keep my sim and memory card. All of my media is located on my internal memory at this time. It was on my external card for a while and I thought maybe that was the issue but it was not..
    Oh Boy. I hope you didnt return the first 2 phones because of the Twitter App causing the problem? lol
    06-14-2011 07:31 AM
  3. gumbo1919's Avatar
    My wife and I both purchased Infuse 4Gs on day one and have both experienced the media problem you are describing. The issue affects all video and audio media on the device. For instance, when the issue starts, even the youtube app will no longer be able to play videos.

    Sure enough, I removed the official twitter app from both phones and we have now been going on two days with not single hiccup. Before, I would have to restart my phone 3-4 times day when trying to play any type of media. I have switched to Twidroyd for my twitter use and it has been rock solid.
    06-14-2011 07:45 AM
  4. btuna's Avatar
    For those asking, as you can see from the responses above, it appears to be only the official Twitter app. The third-party apps seem to be fine.

    By the way, this is not limited to the Infuse. I actually have a Captivate. It appears to affect Samsung phones in general. I don't know why.
    06-14-2011 09:15 AM
  5. love121's Avatar
    I just uninstalled the official Twitter app. I sure hope it works. I was considering returning my Charge because of this issue. I'm missing call all the time because of this. And it does seem to be isolated to Samsung phones, my wife's Incredible 2 doesn't have this problem. Plus I've never encountered anything like this on my Nexus One.

    Of note: The official twitter app does install a notification sound onto the phone. Maybe that file, or the location or method in which it installs (or something related) is at the root of the issue. If uninstalling the Twitter app doesn't help, I'm going to look into other apps that install sounds to the device.

    Don't know, but if I can't resolve this issue before my return window closes, I'mma have to exchange this phone. Samsung just doesn't have a good enough reputation for standing behind their products to be left on the hook with a phone that doesn't ring reliably.

    But I'm glad all you helpful folks are here to diagnose these things.
    06-24-2011 09:14 PM
  6. sealz's Avatar
    Awesome, thanks! I was also having major problems with music player and missing calls but deleting the official twitter app worked!! How strange!! Massive thanks, it was driving me mad!!!!
    07-26-2011 03:50 AM
  7. mattykooty's Avatar
    same problem here with infuse4g and audio files. i'll try the twitter fix! thanks!!!!
    09-01-2011 03:42 PM
  8. ateebtk's Avatar
    I tried deleting the twitter application but still encounter the same exact issue. I have to turn the phone off every 12 hours or so to get it to play youtube, double twist, music player etc. Anyone have a fix yet?
    09-03-2011 01:18 PM
  9. adiugiud's Avatar
    I don't have the Twitter app and I'm still having the problem. Sorry to say, that isn't the fix.

    Music files won't play in the factory music app, music won't play as a ringtone or alarm so I'm missing calls and alarms.

    Taking the battery out and putting it back in fixes the problem for a few days.
    07-20-2012 10:02 AM
  10. Johncarr8706's Avatar
    So, I was experiencing this problem with my samsung infuse 4g, I went into the google play store and downloaded an app called MX Player... Almost no configuration needed and I was on my way watching all of my videos with sound.. I know we shoudlnt have to take this route just to make use of our expensive *** phones, but it works and is a quick fix... Hope it works for you all! Good luck!
    07-25-2012 12:22 AM
  11. ykfdf's Avatar
    it won't be an exchange it is a hardware replacement. so you can swap it out.

    WoW gold|Diablo 3 Gold|kaufen Guild Wars 2 gold
    12-24-2012 05:03 AM
  12. Vijay Ck's Avatar
    it won't be an exchange it is a hardware replacement. so you can swap it out.

    WoW gold|Diablo 3 Gold|kaufen Guild Wars 2 gold
    Hi everyone I was new to this forum
    I was too have this same issue. My mobile is yuphoria 5010. I had serviced my mobile before 2 weeks for touch problem issue and also I request them there is also a speaker problem also. They serviced and return back before 1 week. Then I did a two system updates. Now this problem is raised. I did everything I removed SD card, did a factory reset, I uninstalled most of the apps, but nothing works after rebooting the mobile after 4-5 hours again the problem is raising no sound, music's and videos are not playing. When I try to play music in Google play music it showing "Requested music track is unable to play". Nothing works that your described in above. I didn't have twitter app. Please help me!!!, whether it is a hardware or software problem, my warranty also expired, please help give a useful ideas to get my mobile with error free.
    08-11-2016 12:47 AM
37 12