1. swimdts's Avatar
    I'm having an issue with my samsung infuse. I have created some custom ringtones using ringdroid, and have set one as my default ringtone. The default ringtone plays fine, no problems whatsoever. However, the custom ringtones I have set up for certain contacts will not play when those people call, I only hear the default ringtone when they call. Anyone know of any reason for this and/or a fix besides factory resetting my phone? Thanks for the help in advance
    06-01-2011 07:18 PM
  2. shugaray's Avatar
    This normally happens with users who try to stop battery drain by either removing or disabling the drm files on their android handset. DRM deals with audio files on the device such as ringtones. You can tell that a drm file has been removed or disabled if you have problems with freezing when you go into the sound settings on your phone. If this isnt the problem then its probably a bug that will be fixed with updates. If you are good with rooting and roms check out XDA's site and grab a custom rom. Im sure you wont have a problem with one of those roms.
    06-02-2011 06:41 AM
  3. Terrigno's Avatar
    I wish I could be of assistance with this situation, but I have never put custom ringtones for certain people. Probably because hardly anyone ever calls me. Any Skip, I would do it the old fashioned way. Get the ringtones I want from the PC and manually add them to the ringtones folder on the phone. Then go from there and set up your custom ringtones for certain contacts and give that a shot to see if it works that way. Might have to do with the App making the ringtones and putting them in a certain area where it can only be accessed from the main ringtone area on the Infuse.
    06-02-2011 07:12 AM
  4. swimdts's Avatar
    yeah I have no idea what the real issue is. The strange thing is that my default tone is a "custom ringtone"... it's one i created off an mp3 on the phone, and when people call it has no problem playing that ringtone. however, when i try and customize what plays when a different person calls it just goes back to the default mp3... fail. no DRM issues, not rooted, don't really want to deal with that. I would like to address this without waiting for an update or hard resetting the phone, but i don't know if that is possible....
    06-02-2011 10:44 AM
  5. ljw217's Avatar
    I am having an issue with my Samsung Infuse where my custom mp3 ringtones (that I put in folders by mounting my sd card to my computer) will not play every time. Sometimes they work, but then other times the tones become silent and won't play. Not sure what the deal is, but I have to use stock tones because my custom ones aren't reliable to alert me of a new message or a phone call. Anyone else having this problem?
    06-10-2011 06:06 PM
  6. Egidio's Avatar
    Have you tried reducing the file size? I initially had a similar problem with a couple of ringtones. When I reduced the file size, it worked. I don't know if it was a coincidence or whether the file was corrupted or whatever.
    06-10-2011 07:11 PM
LINK TO POST COPIED TO CLIPBOARD