1. Underdogwin's Avatar
    This is my first post. I love the site but truthfully the only reason I signed up for the forums was to see if anyone else was having the same issues or if there was a fix out there that I am not aware of. Ok here is my issue.

    So I was using G-Tunes to download music to my Samsung Infuse 4G and then I was making ringtones in the G-Tunes editor. The ringtones would work for awhile then just stop for no reason. It is really annoying. I have looked around on the internet and all I can come up with is that I need to reboot my phone. Now this does work and my ringtones will start working again no problem. I find it silly that in order for my phone to work properly I need to reboot it from all the time.

    All that aside I love my Infuse. I have no other complaints about the phone. Please if anyone else has had this issue please let me know.

    Also if there is a thread on this already just point me there and I am sorry
    06-04-2011 01:28 PM
  2. Scottyb's Avatar
    Yesterday for the first time my custom text message tone stopped working. I rebooted my phone and it started working. Prob same issue as u have noted, but not sure what caused. I have had phone since launch and this is the first time this has happened. I didn't test regular ringtones or music to see if they worked. I know my phone still showed my custom tone as the active one, but wouldn't actually play it. Sorry I wish I could provide a solution, but have none other than reboot.

    Sent from my Samsung Infuse using tapatalk
    06-04-2011 02:56 PM
  3. ChezDigital's Avatar
    Is it that your phone can't communicate with your sd card? I'm having this issue with my TB... I posted a thread over there. I'm rooted, and tested another sd card with the same result.

    Do you sometimes take pics and they're not saved? Or your music application doesn't see the music on your card? Also, when I open es file explorer, it says sd card not mounted, but I click home and it finds it.

    Next I'm going to flash a rom and hope that does it.
    06-04-2011 03:21 PM
  4. Underdogwin's Avatar
    My notifications also quit at the same time as my ringtones and music files. I have never "rooted" my phone either. I thought the problem was stemming out of where the files were saved. Originally they were saved in /media/audio/ringtones. So moved them to no avail. Also I have noticed that any audio file that is in .ogg format still works when the other .mp3 files quit out. This is a very annoying issue. Also I have noticed that it starts doing this first thing in the morning so I am guessing it has something to do with how the charging codes from the home charger is talking to my phone. I could be way off base here.

    I work for AT&T selling phones and I know that the charging ports for the Infuse are different than all other phone chargers because how the charging port also doubles as the HDMI out. This was just a guess.
    06-04-2011 04:54 PM
  5. Healthgirl78's Avatar
    I'm experiencing similar issues as well. My custom alarm tones periodically stop as well as the music player and ringtones. It doesn't seem to matter if the sounds on the internal memory or external memory card.
    I originally though that the amazon mp3 app was the issue but even after removing it and rebooting it still happens. It seems like every couple of days I have to reboot my phone.

    I love my Infuse but it would be nice to have my audio working properly since I use it so much!

    Hoping for an update.
    06-11-2011 04:20 PM
  6. Cranky's Avatar
    I use lightningbug and it too just stops, which it never did before. Perhaps it's the latest software update from AT&T.
    06-11-2011 06:20 PM
  7. Terrigno's Avatar
    That's strange. That doesn't happen to me. Are you all on the latest update? If that's the case, I wont update when it comes.

    sent from my Samsung Infuse 4G via Tapatalk
    06-11-2011 06:51 PM
  8. donald7215's Avatar
    I too am having the same issue and I am on my 3rd infuse. The first two infuses were from the same store but the third one is from a different store. My music will stop working at random times, my media hub videos will not play, and you tube will not work. When I turn the phone on and off everything is fine for about 12-24 hrs. I do have the software update and thought maybe that would do the trick but no such luck. .....The only option I have left is sending my phone to SAMSUNG for them to look at it but I dont see how that will work because I keep my sim and memory card. All of my media is located on my internal memory at this time. It was on my external card for a while and I thought maybe that was the issue but it was not..
    06-13-2011 11:40 AM
  9. generalmax3's Avatar
    I too have the same issue...in fact since I use a custom ringtone I sometimes notice that I have missed calls but did not hear the phone ring....I then reboot it and everything works again.

    I really like this phone but am thinking of returning it due to this issue. My iPhone4 never had issues like this.

    Can we as a group send this thread to Samsung to hopefully get a fix?
    06-13-2011 11:47 AM
  10. Cory4ou's Avatar
    There's another topic on this board that relates to this one "music/videos stop playing" something like that. It seems that uninstalling the official twitter app corrects the issue. Not a clue how or why but it solved it for me, including custom ringtones.
    06-13-2011 06:39 PM
  11. nicoled985's Avatar
    I didnt receive the update myself. But anyways to fix the problem of your phone not playing your music or tones you need to hard reset it. I used to have a problem with playing all those things and youtube but after I hard reset, my phone has been fine besides the facebook calendar sync
    06-13-2011 08:26 PM
  12. ChezDigital's Avatar
    I don't have the twitter app and my issue still persists.
    06-18-2011 12:23 PM
  13. Underdogwin's Avatar
    There's another topic on this board that relates to this one "music/videos stop playing" something like that. It seems that uninstalling the official twitter app corrects the issue. Not a clue how or why but it solved it for me, including custom ringtones.

    Wow didn't think this would actually work but I tried it and sure enough I haven't had the issue anymore. I am not sure what was causing the issue my guess is that the Twitter API Key was corrupted or blocking my media in some sort of way.
    06-27-2011 06:00 PM
  14. thatcrazyguy's Avatar
    I have the same problem with my gs3 ever since I made the update, but it only happens when I text certain people. I don't get it. I tried deleting twitter but that didn't work. This is really confusing and I need it fixed please help me someone.
    01-22-2013 09:15 PM

Tags for this Thread