1. boricua365's Avatar
    I've got a Samsung Infuse and it a lot of my pics I can see a thumbnail but when I try to click on them to open them up I just get stuck on that black screen like its trying to render the image. The problem is that this can happen for a long time and most of the time it then just crashes. I've noticed that mostly this happens with photos that I've taken on other phones and/or my wife's nice Nikkon D3100 digital camera.

    But it just sucks when I'm trying to show someone a photo of my kids and then it doesn't pull up on my brand new smartphone, especially with that awesome display!

    Can anybody help on how I can fix this?
    06-19-2011 04:32 AM
  2. Terrigno's Avatar
    Hmm. What I would do in that situation is power off. Remove the SD card and put it back in. Then turn it on and see if it works right. If not, then possibly a factory reset? Or, You might have to repartition the SD card.
    06-19-2011 06:32 AM
  3. allerickb's Avatar
    Was this ever resolved for you. I am having the same problem with my phone. This is my 3rd Infuse. The first one worked flawlessly, however I dropped it from about 30 feet and destroyed it. The problem began with the replacement phone. I've gone through all the technical bs with ATT and the decided on a warranty replacement. The replacement come in today and is doing the exact same thing. Any help would be greatly appreciated!
    01-20-2012 12:51 AM
  4. james.schueler's Avatar
    if you don't mind losing all of your information on it, you can try to restore back to stock (different than factory reset):

    http://forums.androidcentral.com/t-s...-update-2.html

    Hope this helps
    01-20-2012 12:12 PM
  5. allerickb's Avatar
    Already tried it, and it didn't work. This was never a problem on my original phone. I'm losing my patience with ATT, Samsung. Their solution was to replace the first replacement phone and it had the same problem. I'm beginning to think there could be in issues with these replacement phones. I have not had the opportunity to try it on a "NEW" off the shelf Infuse since my original. Any other ideas?
    01-24-2012 10:26 PM
  6. electricpete's Avatar
    I have a similar experience. the gallery application is fussy about file types. It will display pictures taken on the stock camera but will not display pictures taken with another application called Vignette .I think (not positive) that if there is a picture with the format it doesn't like anywhere in the current directory it will not display anything.

    the same pictures can be easily viewed with astro image viewer, which is part of astro file manager, a free application. however astro image viewer doesn't allow zooming. If anyone knows a good image viewer/browser that isn't fussy about file format (like gallery is) and allows zooming, I'd be interested to hear.
    01-27-2012 02:59 PM
LINK TO POST COPIED TO CLIPBOARD