1. tbcxfallen's Avatar
    Ok so earlier today I rooted my lg thrill, after doing so I played with it for a bit and downloaded other apps like rom manager, after messing with that app for a bit my phone froze, I tried restarting my phone and it got stuck on the lg logo screen, I tried formatting and i get E: can't mount CACHE:recovery/ command, E: can't mount CACHE:recovery/log, and E: can't open CACHE:recovery/log. What do i do to fix this?
    02-01-2012 06:54 PM
  2. john0405's Avatar
    what program did you use to root?
    02-08-2012 11:47 PM
  3. Matthew_LG_Thrill_4G's Avatar
    I have the same problem. I used superoneclick to root it, went OK and said phone was rooted. I installed ROM manager and then clockworkmod recovery. I tried to backup the current ROM, thinking I could revert if I ran into problems. It gave an error saying there was a problem with some commands, and then it rebooted into the LG logo screen. I can boot into recovery, but I get the error
    "E: Can’t mount CACHE :recovery/command
    E: Can’t mount CACHE :recovery/log"
    Factory wipe/reset, cache wipe, all options selected seem to work, but reboot still stuck on LG logo, same cache errors when going into boot recovery. When powered off, if I plug in the usb cable it does show as charging at least. Any thoughts?
    02-09-2012 01:51 AM
  4. john0405's Avatar
    what version for the super one click..?
    02-12-2012 01:25 AM
  5. Matthew_LG_Thrill_4G's Avatar
    Version 2.1.1
    PC sees the phone in device manager, LG software sees phone OK. Can't figure out how to get it back to functional.
    02-12-2012 08:08 PM
  6. Brian Wackerly's Avatar
    I have the same phone same problem. Also my phone is not downloading apps due to no memory left. Which is not possible. Recently factory reset and have a brand new sd. I rooted with a super 1 click. This is a great phone for a year and a half otherwise.
    12-07-2012 08:26 AM
  7. Brian Wackerly's Avatar
    Has anyone of you tried to run or re-root the super 1 click on it? Maybe that'll work I just don't have a computer handy right
    12-12-2012 12:55 AM
LINK TO POST COPIED TO CLIPBOARD