1. augidog's Avatar
    what a fargen mess...please, pay close attention, i will do my best to give all the details.

    we're talking about tethering/hotspotting a pantech crossover.

    i live right on the edge of Edge, and can get 3G if i place the phone in a certain way.

    for the first 5 days of using tether/hotspot with my desktop pc, i was able to get a 2-bar 3G signal & about 1.2Mbps downloads. very nice.

    yesterday, things changed. i still browse fine, but every last download i tried failed with a "the connection with the server was reset" error...and i MEAN IT i tried various servers and files all the dang day. i betcha i used a half-gig today and didn't get a single complete file.

    i tried using both tether and hotspot, same results. i checked every last thing on my pc it could be.

    i disconnected the phone and connected my pc to a wireless hotspot down the street...a very very low signal...and then i went to a few sites, and tho the speed was really slow, i managed to download anything i wanted to.

    so it's not my pc.

    re-connected the phone, got errors every time! then i put the phone in a location where it got a 5-bar Edge signal. same damn problem, decent browsing at .20Mbps but "reset connection" error again and again for downloads.

    i took my blackberry (no SIM) and set it up to use the pantech's hotspot. successful browsing all i want. but i tried to grab some download links, and every last download attempt ended with a "error."

    i've done some testing from the pc, and even when the speeds are about right, i get a "consistency of service" of 40-50% tops. and still no downloads.

    and all day, at various times, many times, i got the message "temporary network trouble keeps you from tethering, try later"...and a couple times i got "if you want to tether you have to call ATT at 611."

    i just spent an entire day on the phone with ATT only to hear time and again why it has to be a problem on my end. gawd i hate that company sometimes, and this is one of them times.

    any similar experiences and solutions? any suggestions? something in the phone settings maybe? keep in mind, one day it worked great, i didn't change anything, and the next day it worked like crap.

    to recap, testing with the same direct link to a file: cannot download on PC tethered or hotspot, cannot download file on Blackberry to hotspot, cannot download file directly onto the Pantech. CAN download same file with PC hotspotted to another wifi.

    it's either the phone or ATT, and i don't think it's the phone but i wouldn't mind being wrong if i can get this fixed.

    please i don't usually get this desperate but i can't find one thing i could do differently to fix this.
    06-13-2012 06:23 AM
  2. dchawk81's Avatar
    Are you trying to download a large file or large batch of files?
    06-14-2012 05:13 PM
  3. augidog's Avatar
    well, yeah...but right now i'm back on the blackberry & doggone it everything's fine...so it looks like the Crossover's radio can't lock onto the weak 3G like the Torch can.

    oh well, i wanted to try Android but i guess i started with the wrong phone. gonna be moving soon, and there's stronger service there, so i'll try again then.
    06-18-2012 07:13 PM
  4. dchawk81's Avatar
    The reason I asked is my Captivate will lose a tethered connection to a download (ie ROM file) or series of downloads (ie Google Music downloader) every so often but public wifis do not. The tether itself is fine...I can hit websites like normal...but the download itself gets interrupted.

    I don't know why.
    06-19-2012 03:38 AM
  5. Alder69's Avatar
    I have the same problem with a 4month old galaxy nexus...it's the norm for me. And 1.2mbs?! forget it...i'm lucky if i SPIKE at 700k. i'm notmally at 250-400k on a good day. For torrents, or resumed downloading via steam it's nice, however if i dl from the browser, forget it. every dl renders this error. I have to torrent the simplest install files 20-30mb just to get them to complete...

    Are there tethering apps that i'm suposed to be useing?

    I'm on a glalxy nexus w/ 4.2. It's been like this ever since i have the phone. Most of my dl's via the phone itself are fine...it's only when i tether.
    12-22-2012 02:31 AM
  6. cyanogen-man's Avatar
    Bow much you want to bet it's at&t packet sniffing and blocking it? Try getting an lte phone these things are smoking fast

    Sent from my HTC One X+ using Android Central Forums
    01-06-2013 08:43 PM
  7. cyanogen-man's Avatar
    Sent from my HTC One X+ using Android Central Forums
    Attached Thumbnails "The connection with the server was reset" (PROBLEMS with tether)-uploadfromtaptalk1357647647468.jpg  
    01-08-2013 07:20 AM