1. rgray107918's Avatar
    My DroidX connects with my iPad2 and tethers data.

    I do not have a tethering plan though VZW.

    This appears to work for me without any application needed, it just works.

    Here's the deal, I previously installed PDANet v4.62 on my DroidX a few months ago (maybe close to a year) for USB tethering with my desktop. I stopped using PDANet due to speeds slower than I was willing to deal with, and bit the bullet for in-home internet. Since my desktop didn't have bluetooth, i never got to try that feature with my desktop.

    I recently got an iPad2. I hadn't used PDANet in a long time, and decided to see if the bluetooth feature would work with the iPad.

    To my surprise, It did!!

    Only issue is that while running PDANet v4.62, my DroidX was virtually unusable for anything else. Screen animation was very slow and buggy, opening app drawer took about 3-4 seconds, and actually opeing apps yeilded a 50/50 chance of force close. What's worse is that even after disconnecting on the iPad side, the DroidX stayed unresponsive, and I ended up having to take the battery out to get it back to normal..... BUT.... while running PDANet, even though the phone turned into a drink coaster, the iPad had very usable and consistant internet.

    I decided to install the newest version of PDANet, v3.02 and see if the phone was any better using the newer version. It indeed was a little better, but still did not allow for any kind of actual use while connected to the iPad.

    Here's the kicker. I just found out that I don't even have to run PDANet for the iPad to tether to the DroidX. All I have to do is connect the two devices through bluetooth, and the iPad then has internet.

    To test this, I turned WiFi and bluetooth off on the iPad and then powered down the iPad. I then turned bluetooth off on the DroidX powered it down. I powered both devices back up and connected through bluetooth. I did not run any apps on either device. I checked running apps on the DroidX, to make sure PDANet did not autorun. PDANet was not running. Then I opened Dolphin Browser in the iPad, and BOOM, internet access!

    Just thought this was intersting. If this is already a known thing, sorry for the long post and excitement. I thought it was pretty sweet when it worked.
    12-20-2011 02:19 AM
  2. jcarlet's Avatar
    Just tried this Droid 2 to IPad - Amazing, it worked. Took a little persistence to get it to connect after pairing - may need to try several times. Thanks for the info.
    08-03-2012 06:44 PM
  3. Droid_Nation's Avatar
    Great tip. Worked on my Droid X and kid's I pad 2.
    08-14-2012 09:58 AM
  4. 08airstream's Avatar
    Just tried this with new ipad to galaxy s3, several times, with no such luck. Any suggestions.
    09-27-2012 06:31 PM