04-16-2017 04:15 AM
379 ... 1011121314 ...
  1. TerriB's Avatar
    Glad you found a way but for many WI FI tablet users like me we still have the issue. It drives me crazy . Some days it works and some days it doesn't
    10-09-2013 06:37 AM
  2. Dana Smith1's Avatar
    Thank you thank you very much for this info it worked again ty I have an android tablet
    10-11-2013 09:04 AM
  3. David Schexnayder's Avatar
    Worked like a charm, I followed your steps exactly and within 10-15 seconds all my apps ( 4 total were out of date) started updating...GENIUS!
    10-13-2013 03:42 AM
  4. Richard Chia's Avatar
    It tried removed my google account in the account & sync... and add in back again .. it works fine..
    10-14-2013 01:24 AM
  5. LaRissa Kohorst's Avatar
    hey i know this is a year later but I'm having the same problem with my tablet saying error retrieving information from server. I have followed your steps but my tablet does not have a marketplace services, I have market updater and market feedback agent.... I have an Android tablet 4.04.1
    10-15-2013 11:48 PM
  6. Rameek Mckenzie's Avatar
    this is happening on my optimus f3 phone please help why is this happening after i reset my phone and go to the play store i cant download any apps. the rep said it could be my phone is this the case or is it just the play store. any other people with this issue cause all i see is tablet issues
    10-22-2013 07:48 PM
  7. houstylou's Avatar
    Thank you SO very much for your instructions. My problem is now fixed! Cheers
    10-25-2013 10:48 PM
  8. Kodati Chanikya's Avatar
    thank u so much,,, u have done great job
    10-30-2013 01:38 PM
  9. Myra Mabanag's Avatar
    hello.. My tablet cannot turn on because i accidentally used my other tablet's charger. what will I do?

    I also can't download from Google play store "Unknown Error code during application: "919" always appear
    10-31-2013 10:46 PM
  10. Mike Lang1's Avatar
    My galaxy S2 was working fine. I used google play a couple of days ago without any problem and today when I tried to update my apps from google play (or any other app), I got the error:

    Update for xxx could not be downloaded due to
    an error. (error retrieving info from server [RPC:S-5:AEC-0])

    I tried everything in this thread and have no luck: clear data/cache for google store, google service, google service framework. I also deleted my gmail account, reboot, added it back and it did not work either. I always got the 'error retrieving info from server' error.

    I went to google play on my pc and saw that my device (Galaxy S2) is not listed anymore.

    I couldn't install any app either. I got the same error when I tried to install any app from Google play store.
    I cannot download my paid apps anymore. Basically, I cannot download anything, not even free apps.

    I'd appreciate any help/suggestions you can give. Is there a way to contact google play? I couldn't find any contact email or number.

    Thank you.
    11-01-2013 08:31 AM
  11. Mike Lang1's Avatar
    Found a google support phone for the Google Play Store and talk to a support person. Google must hire the minimum wage workers to work the phones. She basically just acknowledged that yes, there was a problem. No, we don't have a fix. Sorry. That was it. It was a waste of time even to talk to them.
    11-01-2013 11:29 PM
  12. Quicee's Avatar
    The steps outlined do work but you must ensure that step 4 which says ALL is where you access google and proceed to empty cache and the second time data - you may have to click on SD and at the upper right hand corner click on ALL -
    11-03-2013 07:57 AM
  13. Cherrelyn Joy Moreno's Avatar
    This really works for me... thanks for this article... The directions are so easy and will take a minute to resolve the issue with your phone. I'm sure it would be easy peasy for you guys who have this error " Error retrieving information from server.[RPC:S-5:AEC-0]" with your android phone.
    11-04-2013 06:28 PM
  14. Ramatulai Barrie's Avatar
    Am having they same problems can anybody help.when I want to download games an playing movies it gives me an error massage.
    glittergal likes this.
    11-08-2013 03:31 PM
  15. glittergal's Avatar
    My play store let me download 1 game and then stopped working please tell me what I need to do because my friends keep sending me links to games but then I can't play them
    11-13-2013 04:26 PM
  16. lrm537's Avatar
    Prtty much the same issues as most here. My main problem is the My Apps page will not populate with any of my apps. The only thing it does have is a "Connection timed out" and a "Retry" button. This has been going on for months. I get most of the other error codes at random times, but this is permanent.
    11-13-2013 05:13 PM
  17. danushka gunarathna's Avatar
    I am also having the same problem "Error retrieving information from server.[RPC:S-5:AEC-0]". Please help me to resolve the same.

    [email address removed]

    Thanks in advance.
    11-14-2013 09:34 PM
  18. Maria Hagen's Avatar
    ive bought a tablet for my daughter for christmas, its cumin up wiv this error wen i try to put apps on,,,please help me. followed the steps but it dusnt give me the google framework option,,please help me. thankyou.
    11-16-2013 12:32 PM
  19. Piyush Gupta3's Avatar
    Awesome post folks ..worked perfectly for me..nice work .thanks alot
    11-20-2013 03:33 AM
  20. brmayes's Avatar
    I'm on N4, running Android 4.3. I tried clearing data from Download Manager, Play Store, and Google Services Framework, and rebooting, but it never worked. The only thing that worked was this:

    "Simply remove the Google account, reboot, and then re-enter your Google account. Takes a couple of minutes, but fixes the issue instantly."

    I found that at Droid-Life. Good luck!
    11-21-2013 07:21 AM
  21. Steve Abella's Avatar
    Thank you so much :3 it really helped .
    11-25-2013 05:33 AM
  22. Kathy Braley's Avatar
    Help I've tried everything!!
    11-25-2013 07:18 PM
  23. Popopo1850's Avatar
    Go to "Settings"
    Tap Applications
    Tap Manage Applications
    Select "All"
    Scroll to and tap Google Play Store
    Tap Force Stop, tap OK, tap Clear data, and tap "OK".
    Tap the Back button to get back to the applications list.
    Scroll to and tap Google Service Framework
    Tap Force Stop, tap OK, tap Clear data, and tap "OK".
    Now reboot (switch on & off) your device.
    it works,
    thanks for your help !!!
    12-06-2013 10:04 PM
  24. AstoriaViolet's Avatar
    Thank you so much. New to smartphones and thought I had set up everything Google-ish correctly. Removing the account and adding it back in did the trick.
    12-13-2013 08:01 PM
  25. anupama kamble's Avatar
    this is happening on my optimus f3 phone please help why is this happening after i reset my phone and go to the play store i cant download any apps. the rep said it could be my phone is this the case or is it just the play store. any other people with this issue cause all i see is tablet issues
    12-15-2013 12:09 PM
379 ... 1011121314 ...

Similar Threads

  1. Retrieving Contacts from broken phone
    By arhgoofy in forum Motorola Droid
    Replies: 42
    Last Post: 04-03-2016, 11:13 PM
  2. Retrieving information from the internet
    By tomroberts89 in forum Android App Inventor
    Replies: 1
    Last Post: 05-26-2012, 06:38 PM
  3. Mail Question: Delete Mail from Server
    By valueman in forum AT&T Captivate
    Replies: 8
    Last Post: 01-01-2012, 09:27 PM
  4. Email app that will delete mail from server?
    By razorwire in forum Android Apps
    Replies: 4
    Last Post: 08-18-2010, 07:35 PM
  5. Replies: 0
    Last Post: 11-16-2009, 04:00 PM