04-16-2017 04:15 AM
379 ... 1213141516
  1. Deepak atHome's Avatar
    Hi There, your problem might have been resolved by this time. But, still posting for others sake who visit this site

    just ignore whatever you have in your mind regarding clearing data, uninstalling app updates, remove/add ing accounts, follow the below step to solve the problem at the cost of losing internal data unless you back up it!

    step: go to Backup and Reset under Settings menu, just continue to Factory reset option and click on Erase data and restore (back up data if any as it removes everything)

    pinkroses likes this.
    08-22-2014 03:23 PM
  2. Thinriches's Avatar
    On the Samsung Galaxy S3 that worked for me too!
    First remove your Google account, go to Settings and scroll down to Accounts then select Google. At the top where it shows your e-mail address tap it then at the bottom of the page tap Remove account. Ignore all the dire warnings and follow it through until it's gone.
    Now do the removal of the cache and data by going to Settings > Applications Manager >All and scroll down to Google Play Services. Tap this and Clear Cache, Clear Data and Force Stop.
    Now go back one step and do the same for Google Play store, Clear Cache, Clear Data and Force Stop. Now do it for Google Services Framework too.
    Go back to the main menu and select Add account then Existing account and sign in with your username (usually your e-mail address) and password and agree to all until the account is created.
    Now reboot the phone and viola! There will be a prompt about accepting Google terms, location settings etc. just agree and suddenly all your apps will be back and updating good as new!

    Many thanks to all who helped on this one!
    This totally worked for me today. My caller was easily able to go through the steps - i took out the removing the google account step, however - just cleared / force stopped the services in question and restarted the phone. They were just asked the default setup questions for google location services on the restart and then everything was working fine. Solved after a store rep, apple rep and another tech support rep here were unable to solve the issue

    10-07-2014 08:35 PM
  3. Mkfjaklhe's Avatar
    I am having the same problem "Error retrieving information from server.[RPC:S-5:AEC-0]". Please help me to resolve the PROBLEM.
    10-09-2014 10:01 PM
  4. Jitendra Taneja's Avatar
    Sir But How to Doing This??
    plz tell me Step By Step
    10-18-2014 01:20 AM
  5. Jitendra Taneja's Avatar
    Re: Error retrieving information from server.[RPC:S-5:AEC-0]
    10-18-2014 01:26 AM
  6. Jitendra Taneja's Avatar
    Re: Error retrieving information from server.[RPC:S-5:AEC-0]
    10-18-2014 01:33 AM
  7. pinkroses's Avatar
    This post worked for me.Thanks a lot.
    10-29-2014 11:53 PM
  8. Xtian Pascual's Avatar
    hi sir can you help me on my problem re:Error retrieving information from server.[RPC:S-5:AEC-0]
    11-01-2014 08:03 AM
  9. Xtian Pascual's Avatar
    i am new user of android please help me
    11-01-2014 08:03 AM
  10. Connie Mouo's Avatar
    Im also reseceiving the massage pls help resolve it
    11-19-2014 07:01 AM
  11. Laugh Loyal's Avatar
    Ty so much for your help I had been trying to download for 2 days. Now the problem is saved Ty again!!!!
    11-20-2014 03:24 PM
  12. elwoodboy's Avatar
    Im using samsung s3 how do u remove an account? Doesnt it require factory reset?
    12-01-2014 03:42 PM
  13. Storm Apsey's Avatar
    Hi Guys.

    I m using a Samsung Galaxy Pocket Neo smart phone and trying to load whatsapp and facebook, however nothing works from play store. I have loaded the gmail account and deleted again as per advise on one of the replies on this website, tried installing directly from playstore but NOTHING.
    Can anyone help because I still get error while retrieving information from server.
    Thanks Yvette
    12-15-2014 06:02 AM
  14. Kevin Hasbrouck's Avatar
    I am also having the same problem "Error retrieving information from server.[RPC:S-5:AEC-0]". Please help me to resolve the same.

    [email address removed]

    Thanks in advance.
    01-31-2015 05:09 PM
  15. womble dung's Avatar
    (using bluestacks)
    how do i get to "settings>account"?
    02-18-2015 07:35 AM
  16. manasranjan's Avatar
    I have followed the procedure still it is showing server error retry...................please help
    02-24-2015 06:07 AM
  17. Brandon Morris's Avatar
    Thanks a lot, finally I can buy apps on my phone! I never post on forums, but I just wanted to let you know I appreciate you taking the time to write out the solution to mine (an many others) problem.
    03-27-2015 04:35 PM
  18. Raajirajamohan Ji's Avatar
    Gud Morning. I having problem cannot download anything
    The will show that got error retrieving information from server ( RPC-S-P:7: AEC-0). Please help I cannot do any work. Tq
    04-25-2015 09:57 PM
  19. Daisy Mae Gatab's Avatar
    I get the above error whilst downloading application/games from play store

    Any one to help me on this. I get connnected through Wifi and 7 inches tablet
    05-02-2015 01:33 AM
  20. leeloo7's Avatar
    I've had problems with Google Play store for quite some while. On my Samsung Galaxy Note 3 whenever I try to purchase an app I get the error : "Error while retrieving information from server [BH-PPH-10]".
    I tried purchasing from desktop, but there I got the error: "We're sorry. An error occurred while processing your purchase. Please try again later."
    I have tried to update my credit card info on Google Wallet, but in Payment Methods I also got the error: "We're experiencing a temporary problem. If the problem persists, report this issue."
    I also tried deleting my Google account, clearing cash for all Google processes on my phone, but I still can't buy apps...
    I submitted several tickets to Google but there was no answer...
    Please help, I'm running put of options!
    05-06-2015 04:32 AM
  21. Steven Almanzor's Avatar
    I didn't know how to retrieve my account in Clash of Clans.
    05-11-2015 08:55 AM
  22. Fernando Philip's Avatar
    Thanks so much, it finally worked
    05-27-2015 06:45 AM
  23. Malou Pena's Avatar
    How to retrieve data usage
    05-29-2015 08:54 PM
  24. Chesca Rodriguez's Avatar
    I try your instructions , but it doesn't work . What to do ? Please help me ....
    06-08-2015 11:48 PM
  25. gideon essandoh's Avatar
    I have error downloading in playstore I don't know how to fix it
    06-10-2015 05:25 PM
379 ... 1213141516

Similar Threads

  1. Retrieving Contacts from broken phone
    By arhgoofy in forum Motorola Droid
    Replies: 42
    Last Post: 04-03-2016, 11:13 PM
  2. Retrieving information from the internet
    By tomroberts89 in forum Android App Inventor
    Replies: 1
    Last Post: 05-26-2012, 06:38 PM
  3. Mail Question: Delete Mail from Server
    By valueman in forum AT&T Captivate
    Replies: 8
    Last Post: 01-01-2012, 09:27 PM
  4. Email app that will delete mail from server?
    By razorwire in forum Android Apps
    Replies: 4
    Last Post: 08-18-2010, 07:35 PM
  5. Replies: 0
    Last Post: 11-16-2009, 04:00 PM