04-16-2017 04:15 AM
379 ... 7891011 ...
tools
  1. noellenoelle's Avatar
    On my Galaxy S3, I do the following:

    Click on APPS/PlayStore Hit your MENU button (to the left of your home button) The popup menu has HELP at the bottom.

    Click HELP. Scroll down and search "troubleshooting download issues" Read and follow instructions.


    Or, you could do what I do: Settings/Storage/UNMOUNT SD card and then MOUNT SD card.

    That fixes it for me, the two times it's happened.

    When all else fails, read the Help menu of Google Play Store and follow directions, I figure.
    shayspace likes this.
    06-17-2013 12:39 AM
  2. Mahmoud Boukhrouj's Avatar
    06-18-2013 06:17 PM
  3. Mahmoud Boukhrouj's Avatar
    I get the above error whilst downloading application/games from play store


    Any one to help me on this. I get connnected through Wifi and 7 inches tablet
    06-18-2013 06:20 PM
  4. Rose Laudenklos's Avatar
    Thank you, thank you, thank you
    06-20-2013 08:12 AM
  5. latty starr's Avatar
    Thx helped alot! The others didn't.
    06-20-2013 08:34 PM
  6. Mael Lambong's Avatar
    I am having the same problem. I tried removing and re adding the account but that idn't work. ; ( in my tablet android anyone help me

    - - - Updated - - -

    I am having the same problem. I tried removing and re adding the account but that idn't work. ; ( in my tablet android anyone help me
    06-21-2013 10:48 AM
  7. Tony Mo's Avatar
    Replacing google account worked on my HTC One X + thanks very much
    06-24-2013 03:01 AM
  8. Martin Berzins's Avatar
    Worked a treat. Thanks :o)
    06-25-2013 01:30 PM
  9. brucebruce1's Avatar
    Thank nu very much i done my job with same method
    06-26-2013 12:33 PM
  10. Oldiesmann's Avatar
    Did the following and it worked for me on the Galaxy S3 (stock rooted):
    Uninstall updates for Google Play Store
    Clear cache/data and force stop Google Play Services, Google Play Store and Google Services Framework

    I briefly ran into "no connection" errors with Play Store after it updated itself again but that seems to have been a random unrelated issue as it started working again a few minutes later.
    06-27-2013 12:38 AM
  11. nicole1071's Avatar
    Just wanted to say thank you for your post. It finally works. I've been looking everywhere for a solution.
    06-27-2013 08:20 PM
  12. Lukas Thodhori's Avatar
    i have problem with google play store please help me... my phone is xpera ray
    06-29-2013 07:12 AM
  13. Stephen Prentice's Avatar
    I can confirm that this worked on my Nexus 4.
    http://forums.androidcentral.com/tab...ml#post2841056
    06-29-2013 11:49 AM
  14. RUBI CAISIP's Avatar
    I'm experiencing the same problem but I'm using a tablet. How can I resolve this issue? Please help..
    07-04-2013 08:59 PM
  15. Axfand Asfand's Avatar
    sir i have andorid tablet of dany .. I also get the same error .. Can it also work for my tab ??
    07-05-2013 08:37 PM
  16. zackyzaki's Avatar
    How to conclusion this matter.
    07-06-2013 10:27 AM
  17. courtneycaprak's Avatar
    I can't download game it always says error and so on can anybody help me?
    07-08-2013 03:59 PM
  18. Mister Glass's Avatar
    So I FINALLY managed to solve this on my Google LG Nexus 4.

    The steps in Post #181 were only partially successful. Most of the apps successfully updated, but even after that, Google+ and Google Play Music still returned the "RPC:S-5:AEC-0" error.

    I have this 1 other app that I deliberately avoided updating for many months because I did not agree with the latest permissions. I outright uninstalled this 1 other app, power cycled, and immediately thereafter all other updates were working again.

    This makes me think - did avoiding certain updates cause some kind of "de-synchronization" in Google Play or cause something to get out of whack? Maybe Google Play itself has some compatibility issues with the latest software updates versus older software updates, and it assumes that everything is going to be fresh.

    IN SUMMARY, if you are still having this problem, try Post #181's fix first. If the problem persists, try uninstalling any app that has been eligible for updates for a long time, but wasn't actually updated for whatever reason. Reboot and try again. It worked for me.
    07-13-2013 08:54 AM
  19. Nagendra Babu Kovvuru's Avatar
    I have tried clearing data many times but they haven,t worked please give me some instructions to solve this problem in amsung galaxy tab 2 10.1
    07-16-2013 07:54 AM
  20. trae z wee's Avatar
    Problem!!!! I don't have a S.D. card mounted to the android.... Help!!!!!
    07-17-2013 08:41 PM
  21. chammoutene's Avatar
    Thanks you Saved my Galaxy Note 1.... Post #181 worked for me.
    07-18-2013 04:04 AM
  22. jeancil dumaguin's Avatar
    I can't dowload app from play store and it always show the RPC error what can I do to it can't connect to the server of play store plaease help



    Thanks please if ever email me me at this gmail account @ [email address removed]
    07-21-2013 09:38 PM
  23. kelsewelse's Avatar
    ive tried all these techniques but nothing seems to work. i hav a 3d lg android phone but no matter wat i do. i cant download anything @ all.
    07-22-2013 09:10 PM
  24. shayspace's Avatar
    I agree: post 181 + remove existing accounts + the unmount/mount of SD Card + device restart seemed to finally resolve this issue on my LG device after several months. After adding existing account there were 39 apps that needed updating...WOW! They ALL updated successfully! Thanks to everyone!
    07-23-2013 01:20 PM
  25. shayspace's Avatar
    ive tried all these techniques but nothing seems to work. i hav a 3d lg android phone but no matter wat i do. i cant download anything @ all.
    Sounds like same device I have. (LG 3D device) see my post #224. I had to do a combination of all methods combined to finally get updated.
    07-23-2013 01:25 PM
379 ... 7891011 ...

Similar Threads

  1. Retrieving Contacts from broken phone
    By arhgoofy in forum Motorola Droid
    Replies: 42
    Last Post: 04-03-2016, 11:13 PM
  2. Retrieving information from the internet
    By tomroberts89 in forum Android App Inventor
    Replies: 1
    Last Post: 05-26-2012, 06:38 PM
  3. Mail Question: Delete Mail from Server
    By valueman in forum AT&T Captivate
    Replies: 8
    Last Post: 01-01-2012, 09:27 PM
  4. Email app that will delete mail from server?
    By razorwire in forum Android Apps
    Replies: 4
    Last Post: 08-18-2010, 07:35 PM
  5. Replies: 0
    Last Post: 11-16-2009, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD