1. kslibra's Avatar
    My mother and I have the Eviant 10" Adroid tablet. I have set her up on the email app that comes with the tablet - it enables her to access both her Yahoo email and Roadrunner email. However, a couple of days ago, her Yahoo wouldn't update past June 15th & the RR account isn't showing past Dec '14. I have her emails accounts set up on my tablet, too, so I can help her out and they are updating just fine.

    I tried disabling and clearing the cache but that didn't work. Eventually the cache clearing also cleared out her accounts. I've been able to reestablish the RR account but nothing I do works for Yahoo. I'm putting in the same settings as before - the same settings on my tablet. I've tried Manual and Auto. If I try Auto, it won't connect at all - not surprising since it uses wrong settings! But the manual goes into terminal spin as it tries to connect... "Validating server settings.." If I wait long enough, I usually then get a message "Couldn't open connection to server." Again, the settings I'm using are the exact same ones that are working on my tablet.

    If I remember correctly, it seems as though Yahoo was a bit fidgety when I set it up initially but, having the working settings available and inputting them correctly, seems like it ought to work smoothly now. Any thoughts or suggestions?
    07-18-2015 02:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried removing those email accounts from the Email app, then adding them back again?
    07-19-2015 01:40 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-19-2015, 01:42 AM
  2. Replies: 2
    Last Post: 07-18-2015, 06:09 PM
  3. Moto event of the 28th July
    By Zammo76 in forum Moto 360
    Replies: 2
    Last Post: 07-18-2015, 05:28 PM
  4. Replies: 0
    Last Post: 07-18-2015, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD