2.2.1 EB13 Haptic feedback/vibration issue?

cytark

Member
Feb 23, 2011
8
0
0
Visit site
Hi, I'm having issues with my epic 4g after manually updating to 2.2.1.
I used the manual update method through the update.zip file.
It was directly after the update that my handset starting acting strangely.
Whenever I press any of the touch sensitive buttons (menu, home, back...), the phone vibrates and makes a weird sound
it's this weird buzzing sound
I reset the handset to factory default.
Completely clean to 2.2.1
and it would still make the strange noise
any haptic feedback would make the strange sound
including the keys at the bottom and typing on the soft keyboard.

Please help! :-\
Thank you!
 

asherdasher114

New member
Sep 29, 2010
3
0
0
Visit site
Your haptic feedback, touch tones, audible selections, and/or screen lock sound are probably on. You can turn it off by going to settings > sound > uncheck feedback/tones/selections/lock until you are satisfied!
 

cytark

Member
Feb 23, 2011
8
0
0
Visit site
Haha, well. I know that the handset's supposed to vibrate. The point is that when it does, it makes an abnormal sound and sorta beeps. It makes me think that the vibrating component is making improper contact or something.
 

SilentBob

New member
Mar 12, 2011
2
0
0
Visit site
Weird vibrate...

Hi there,

I have exactly the same problem after upgrading to 2.2. It is driving me insane!! :confused:

Has anyone found a solution? I'm desperate.

Regards,
Bob
 

Jaggrey

Well-known member
Sep 1, 2010
796
20
18
Visit site
Try turning the vibration intensity up. When mine is almost on the lowest, the vibration is so faint it kinda sounds like a beep, if that makes any sense.
 

SilentBob

New member
Mar 12, 2011
2
0
0
Visit site
I've tried it all. I hear what you saying. It's just weird that the vibrate changed after the upgrade. I thought it might be a software problem, and that someone might have some solution. If it keeps on irritating me like this i'll take it for repairs....mission!!!
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
This is probably a result of a bad upgrade or a Froyo EB13 bug that some people are having. I doubt if your hardware decided to go bad just because you upgraded to Froyo EB13
 

cytark

Member
Feb 23, 2011
8
0
0
Visit site
Yeah, but the thing is, after I noticed this problem, I hard reset my phone again--but this time with the update.exe file (The one that you run from your PC to the handset plugged into the USB). Strangely enough, the problem persisted.

Btw, I've kept my vibration settings the same ever since I've gotten it, and it's never made this noise before.

On a side, but related note: When are they going to fix and release the non-glitchy, REAL 2.2?! After they released EB13, it seems all talk about 2.2 just died down. Does anyone have any idea when, or what happened to it?
 

Skunkape60

Well-known member
Oct 9, 2010
4,460
344
0
Visit site
Yeah, but the thing is, after I noticed this problem, I hard reset my phone again--but this time with the update.exe file (The one that you run from your PC to the handset plugged into the USB). Strangely enough, the problem persisted.

Btw, I've kept my vibration settings the same ever since I've gotten it, and it's never made this noise before.

On a side, but related note: When are they going to fix and release the non-glitchy, REAL 2.2?! After they released EB13, it seems all talk about 2.2 just died down. Does anyone have any idea when, or what happened to it?

Don't know how many fixes will be implemented but an update for froyo is being pushed this week.

Sent from my SPH-D700 using Tapatalk
 

KennithG

Member
Jul 15, 2010
17
1
0
Visit site
Not sure if this will apply to you or not, but after reading this thread I have noticed that my phone "buzzed" as well.
I turned the vibration intensity down. You can find it under settings>sound.
 

cytark

Member
Feb 23, 2011
8
0
0
Visit site
Just installed Froyo EC05 this morning, and the issue still seems to be unresolved. Any luck with any of you after the update to EC05?
 

Trending Posts

Forum statistics

Threads
943,906
Messages
6,920,594
Members
3,159,295
Latest member
waimopete