2.3.3 .....blank screen

OKATVRIDER

Well-known member
Oct 21, 2010
95
4
0
Visit site
now that i have upgraded OTA to 2.3.3..phone has been acting weird....random freezes here and there but the thing that really pisses me off is after i get done with a phone Call...the screen will go blank and i can't get it to come Back on....only way to make it work again is to plug in into a charger and it will work again or pull battery and power back on...wtf lol.....anyone know what is going on???.....this just started few days ago

As soon as i use the phone to make a call, it will go blank and i cant get the screen to turn back on...I can still talk no problem but i just have a blank screen....

HELP
 
Last edited:

big_time2

Well-known member
Jan 13, 2010
237
8
0
Visit site
Weird.

I have a few problems on my Nexus One as well, I'm glad i have another phone I can use instead, but I hope we get some sort of an update soon, because mine is pretty much useless with all the bugs, after upgrading to Gingerbread.
 

OKATVRIDER

Well-known member
Oct 21, 2010
95
4
0
Visit site
This is getting ridiculous now...having to pull the battery and restart everytime i use my phone when im not around a USB plug or cardock....

Damnit.....

Everything else works like a charm....
 

big_time2

Well-known member
Jan 13, 2010
237
8
0
Visit site
Try wiping it completely again. I know you've probably done it already but try it again. I've been doing it almost every day and after doing it again earlier today some bugs have been fixed.
 

icebike

Well-known member
Apr 8, 2010
1,726
115
0
Visit site
This is getting ridiculous now...having to pull the battery and restart everytime i use my phone when im not around a USB plug or cardock....

Damnit.....

Everything else works like a charm....

Try fiddling the settings option that lets you hang up a call with the power button. Maybe set and un-set it to see if it makes a difference.
 

sai1138

New member
Mar 7, 2011
1
0
0
Visit site
Having the exact same problem

OKATVRIDER,

I posted over at the google forums, I tried calling T-mobile (reprovisioning and hardware reset both failed to do anything useful) and then HTC, who thought it might be a hardware problem (duh, no, it's gingerbread.)

So maybe you and I have something in common that everyone else doesn't.. app?

My nexus one isn't rooted, I've only ever gotten OTA updates, so I'm thinking it's either an app or something else. Lookout?

here's the Google mobile thread - please reply there as well, let more people find the thread if they're going through the same thing?

http://www.google.com/support/forum/p/Google+Mobile/thread?tid=29ce0a5af6e30909&hl=en
 

OKATVRIDER

Well-known member
Oct 21, 2010
95
4
0
Visit site
I have posted in your Thread on Google support...

This is ridiculous...I have found the if you push the trackball then the power button when a call i recieved, you are sometimes able to keep the screen from turning off...But works 1/4 of the time...This is just out of control.......
 

capvincenzo

New member
Mar 14, 2011
3
0
0
Visit site
I've been having a similar problem. My phone was working fine with Gingerbread. Great even, until yesterday, my gf called me from the store and when I picked up my phone, no slider bar to answer the phone, just blank screen. The soft buttons light up, but nothing on the display. It happened a second time later that day and the only thing I could do was take the battery out and reboot. It seemed fine until this morning when I tried to look at the time, again, the screen wouldn't come on.

I know it's working WHILE the screen is not responding, because I got the missed call notifications when my gf called and I could here the email notification in the morning.

So frustrating.
 

dan1431

Well-known member
Mar 29, 2010
389
8
0
Visit site
I have not experienced this issue yet, I am having a small issue with the notification light in K-9 remaining selected, but other than that Gingerbread has been bulletproof for me.

Before applying the update, I did a factory reset on the device and then applied the update before re-downloading the apps I had on the device.

In my experience, (and it is not scientific) having a clean base to work with tends to prevent problems that might occur with a fairly big software update like Android 2.3.

Dan
 

OKATVRIDER

Well-known member
Oct 21, 2010
95
4
0
Visit site
Still havent gotten it fixed....Pulling the battery everytime is hella gay

anyone find what the issue is?

I uninstalled all my apps, did a reset and anything else...puled SD card and all...still does it...but if im plugged into a USB or on my car dock...it will work flawlessly..weird
 

cporier91

Well-known member
Sep 3, 2010
249
10
0
Visit site
OKATVRIDER,

I am looking for a solution for you. I recently had a N1 before i got the NS. But Just letting you know i'm on the look out for a fix for you. I know what it feels like not to find any answers to what you need. Hopefully Google is working on a newer update for bugs and random things such as your problem. Maybe the 2.4 update coming next month will help sort out any bug/ glitches.
 

OKATVRIDER

Well-known member
Oct 21, 2010
95
4
0
Visit site
OKATVRIDER,

I am looking for a solution for you. I recently had a N1 before i got the NS. But Just letting you know i'm on the look out for a fix for you. I know what it feels like not to find any answers to what you need. Hopefully Google is working on a newer update for bugs and random things such as your problem. Maybe the 2.4 update coming next month will help sort out any bug/ glitches.


Thank you..Much appreciated....

I tried damn near everything possible on a non rooted N1....sometime i might get lucky if i hit the trackball and power button at the same time for it to wake up during a phone call but thats if im lucky...if not, its the good ol' pull the battery out routine.
 

icebike

Well-known member
Apr 8, 2010
1,726
115
0
Visit site
still waiting for a fix.............:(

You won't be getting a fix, because it's not Gingerbread that is doing this. If it was there would be hundreds of me too posts on this thread.

This is a problem with your specific phone and you need to get it repaired.

Either that or root it and load cyanogen on it to see if that will help.
 

ant

Well-known member
Mar 7, 2010
57
0
0
Visit site
I've been having the same issue with both the official Gingerbread and every stable release of CM7. Any new people still having this problem?
 

sos4ever

New member
Aug 2, 2010
1
0
0
Visit site
now that i have upgraded OTA to 2.3.3..phone has been acting weird....random freezes here and there but the thing that really pisses me off is after i get done with a phone Call...the screen will go blank and i can't get it to come Back on....only way to make it work again is to plug in into a charger and it will work again or pull battery and power back on...wtf lol.....anyone know what is going on???.....this just started few days ago

As soon as i use the phone to make a call, it will go blank and i cant get the screen to turn back on...I can still talk no problem but i just have a blank screen....

HELP
I have an Evo 4G and after the 2.3.3 update I get the blank screen problem as well. I don't believe it is app related as I only added the equalizer app and the Ulysse Speedometer. Nearly every time I make a call I get the blank screen which sucks because on top of everything else if I get a voicemail, the only way to hangup is to pull the battery. When I get a full charge I will go for a wipe and restore from backup app by app to see if I can pin it to some kind of interaction. Just FYI I am not rooted.
 

Trending Posts

Forum statistics

Threads
943,801
Messages
6,920,134
Members
3,159,240
Latest member
Andi24