4.0 or Higher

Bigg_Chris76

New member
Aug 2, 2013
1
0
0
Visit site
So I have a TMobile my Touch Q and it runs Gingerbread 2.3.6 I think. I really want to get the vine app, but it's only supported on android 4.0 or higher devices.

Anyway around this, perhaps rooting and upgrading?

Any help is appreciated.
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,379
126
63
Visit site
So I have a TMobile my Touch Q and it runs Gingerbread 2.3.6 I think. I really want to get the vine app, but it's only supported on android 4.0 or higher devices.

Anyway around this, perhaps rooting and upgrading?

Any help is appreciated.

Welcome to the forums!

I would guess your official version of Android is 2.3. You can check in Settings>About Device. You might be able to flash a custom ROM to your phone, but before doing anything, check first. The two big ROM developers are Cyanogen and AOKP. You can check their sites if they support your device.
 

Trending Posts

Forum statistics

Threads
943,900
Messages
6,920,566
Members
3,159,288
Latest member
Andrewbline