4.3 update breaks freedompop?


New member
Apr 11, 2013
Visit site
A couple of days ago I updated to 4.3 from 4.2.1, I think. Some time after that, I had an issue with using the N7 on my home wifi. The signal icon was gray, and it tried to connect but wasn't able to, or didn't get an IP address. (I was able to connect with my laptop.) I tried several things which made no difference, but it somehow resolved itself this morning.
I also have had an issue that I'm not sure, but suspect, is caused by the update. I have a freedompop Bolt (4G when I'm not near wifi) that I connect with an OTG cable. I have to turn off wifi to use it. That device connects, but I don't have access to the internet. It works on the laptop. The OTG cable also works with a USB drive.

I've seen some posts elsewhere about bluetooth keyboard connections breaking because of that update, but I can't find anything about freedompop. Has anyone else had this issue?
Another 4.3 update appeared today, but I haven't installed it yet.
Update 10/30/13: This still does not work, unless I completely turn off the N7 and restart with the device attached. If I detach the device and want to use it again a little while later, I have to restart again. It is very annoying. It used to work fine without having to do that, before the update. I have narrowed it down to it not obtaining the IP (even a static IP).
Last edited: