4.4 Problems S4 UK

jonnymayne1

New member
Mar 13, 2014
3
0
0
Visit site
Afternoon everyone,

very new to the site and hopefully I've placed this where it needs to be.

I have a Vodafone issued Galaxy S4 running with no root on 4.2 android. As the 4.4 update was recently released yesterday I go to check the OTA and its still showing only 4.3 is there, however Kies is stating 4.4 is ok and ready to go.

I start the download and it runs till 69% download, jumps to 100% and the S4's screen changes to one that has the Android green bot and the message 'downloading .. Please dont turn off ". There is also a small block of text in the top left with ODIN written and a series of white text that resembles DOS on a PC.

This stays like this for a long time and does nothing more, and from what I've read online it states that it could be bricked. However when unplugged and restarted the phone reboots and comes back to normal. I don't know why this is happening and I'm unable to find anything to help, hence the post. :-\

Any help would be great, and thanks in advance.

Jonny
 

jonnymayne1

New member
Mar 13, 2014
3
0
0
Visit site
I did not do the inital 4.3 update due to issues the S4 experienced with slow run times on the os and apps.

But I would have thought with Kies allowing the update to go straight from 4.2 -> 4.4 it would be ok. Would you suggest that Igo 4.2 -> 4.3 -> 4.4?
 

electronicwiz1

Well-known member
Mar 18, 2013
127
0
0
Visit site
I did not do the inital 4.3 update due to issues the S4 experienced with slow run times on the os and apps.

But I would have thought with Kies allowing the update to go straight from 4.2 -> 4.4 it would be ok. Would you suggest that Igo 4.2 -> 4.3 -> 4.4?

Well you should. If 4.3 has problems, you won't have them for long when you get 4.4 after that.

Sent from my Nexus 5 using Tapatalk