A little stumped

jack22182

Well-known member
Sep 15, 2010
148
4
0
Visit site
I'm running the debloated EB01 and I can't seem to get Voice Actions working right for phone calls as depicted here: YouTube - A Guide to Voice Actions for Android

Email, Navigate To and Send Message all work correctly, but when I say "call Barney Rubble" I get a "Did you mean?" box with a bunch of web searches for "Call Barney Rubble" and other similar possibilities.

I have the Voice Actions set up to search contacts, and yes, Barney Rubble is in my contacts.

This used to work for me but I think I lost it after DL09. Any ideas?
 

gunnermike53

Well-known member
Dec 1, 2010
3,194
652
0
Visit site
I'm running the debloated EB01 and I can't seem to get Voice Actions working right for phone calls as depicted here: YouTube - A Guide to Voice Actions for Android

Email, Navigate To and Send Message all work correctly, but when I say "call Barney Rubble" I get a "Did you mean?" box with a bunch of web searches for "Call Barney Rubble" and other similar possibilities.

I have the Voice Actions set up to search contacts, and yes, Barney Rubble is in my contacts.

This used to work for me but I think I lost it after DL09. Any ideas?

mine isnt working for me either, and its annoying as crap. try vlingo, you can get it on the market. the only reason i dont use it is because you have to hit the Go button when you are done and i like the better keyboard 8. if i fugure out what the heck is going on with it i will post it.
 

Bako

Active member
Dec 17, 2009
33
1
0
Visit site
I'm running the debloated EB01 and I can't seem to get Voice Actions working right for phone calls as depicted here: YouTube - A Guide to Voice Actions for Android

Email, Navigate To and Send Message all work correctly, but when I say "call Barney Rubble" I get a "Did you mean?" box with a bunch of web searches for "Call Barney Rubble" and other similar possibilities.

I have the Voice Actions set up to search contacts, and yes, Barney Rubble is in my contacts.

This used to work for me but I think I lost it after DL09. Any ideas?
Have you figured out how to fix this? I may have to flash a new ROM is there is no resolution. It doesn't seem to have access to contacts info at all.
 

jack22182

Well-known member
Sep 15, 2010
148
4
0
Visit site
I sure haven't. If I get it fixed I will definitely update the post.

I really liked having this when it was working. It was better than Nuance or anything else I've ever tried.
 

Bako

Active member
Dec 17, 2009
33
1
0
Visit site
Yeah, me too. I just "upgraded" from a Droid 1, which has had Froyo since last summer. Glad to get everything else working, but I used the "Text So-and-so..." command several times a day. Wonder if the other EB01 roms suffer from the same problem.
 

Trending Posts

Forum statistics

Threads
941,297
Messages
6,907,848
Members
3,157,846
Latest member
CrazyGaming1359