Question Accessibility button won't turn off.

kathyanna

New member
Apr 15, 2023
2
1
1
Visit site
Please help!

I turned on my accessibility button just to see what it does and now I can't get rid of it even in the settings.

Things I've tried

1. Obviously turning the button off in my accessibility menu settings
2. Switching between navigation bar stick icon to floating widget and then trying to turn it off.
3. Keeping the floating icon on, making it 100% transparent (still visible)
4. Restating my phone

What else should I do? I don't want to do a factory reset to get rid of it.

If it helps, I have a Motorola g Stylus 5G

Thanks
 

kathyanna

New member
Apr 15, 2023
2
1
1
Visit site
Please help!

I turned on my accessibility button just to see what it does and now I can't get rid of it even in the settings.

Things I've tried

1. Obviously turning the button off in my accessibility menu settings
2. Switching between navigation bar stick icon to floating widget and then trying to turn it off.
3. Keeping the floating icon on, making it 100% transparent (still visible)
4. Restating my phone

What else should I do? I don't want to do a factory reset to get rid of it.

If it helps, I have a Motorola g Stylus 5G

Thanks
I figured it out if anyone has the same problem.

So I had my 3 way navigation bar on as I wanted to originally.

1... I went to settings
2. System(scroll to bottom right above the about phone section)
3. Gestures
4. System navigation
5. Gesture navigation instead of the previous 3 way navigation. This turned the little man icon to the floating widget.
6. Get out of system settings and go back to accessibility settings
7. Accessibility menu and turn off accessibility button shortcut .. GONE
8. Go back to system settings to turn back on 3 way navigation and little man icon is gone

If you have the same problem and have any questions let me know!
 
Last edited:
  • Like
Reactions: B. Diddy

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,694
7,264
113
Visit site
I figured it out if anyone has the same problem.

So I had my 3 way navigation bar on as I wanted to originally.

1... I went to settings
2. System(scroll to bottom right above the about phone section)
3. Gestures
4. System navigation
5. Gesture navigation instead of the previous 3 way navigation. This turned the little man icon to the floating widget.
6. Get out of system settings and go back to accessibility settings
7. Accessibility menu and turn off accessibility button shortcut .. GONE
8. Go back to system settings to turn back on 3 way navigation and little man icon is gone

If you have the same problem and have any questions let me know!
Welcome to AC!
Glad your able to solve it and thanks for your tip.
 

Trending Posts

Forum statistics

Threads
945,870
Messages
6,927,444
Members
3,159,990
Latest member
ronnyh